<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />

<script>
var cat_target='583870922b3aef4c556bdf1eaee97bb5, todays-news, operations-marketing, ros';

</script>




<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta property="fb:admins" content="1140409510" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:admins" content="107031532675062" />
	<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stewart’s Shops Celebrates Grand Opening And 75th Anniversary - CStore Decisions</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stewart’s Shops Celebrates Grand Opening And 75th Anniversary - CStore Decisions" />
	<meta property="og:description" content="Stewart’s Shops, based in Ballston Spa, N.Y., has much to celebrate this October. The chain is celebrating its 75th anniversary and a new convenience store opening. Over the past 75 years, what started as one small ice cream shop and dairy in Ballston Spa, N.Y. has grown into 340 shops across New York and southern&hellip;" />
	<meta property="og:url" content="https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/" />
	<meta property="og:site_name" content="CStore Decisions" />
	<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
	<meta property="article:published_time" content="2020-10-14T17:53:28+00:00" />
	<meta property="og:image" content="https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CStoreDecisions" />
	<meta name="twitter:site" content="@CStoreDecisions" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cstoredecisions.com/#website","url":"https://cstoredecisions.com/","name":"CStore Decisions","description":"Offering c-store retailers, suppliers and distributors news and product info to stay abreast of industry trends.","potentialAction":[{"@type":"SearchAction","target":"https://cstoredecisions.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/#primaryimage","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576.jpg","width":770,"height":500},{"@type":"WebPage","@id":"https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/#webpage","url":"https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/","name":"Stewart\u2019s Shops Celebrates Grand Opening And 75th Anniversary - CStore Decisions","isPartOf":{"@id":"https://cstoredecisions.com/#website"},"primaryImageOfPage":{"@id":"https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/#primaryimage"},"datePublished":"2020-10-14T17:53:28+00:00","dateModified":"2020-10-14T17:53:28+00:00","author":{"@id":"https://cstoredecisions.com/#/schema/person/11dae0569f195e98fe32efba48fe9350"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/"]}]},{"@type":"Person","@id":"https://cstoredecisions.com/#/schema/person/11dae0569f195e98fe32efba48fe9350","name":"Erin Del Conte","image":{"@type":"ImageObject","@id":"https://cstoredecisions.com/#personlogo","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2020/05/Erin-del-Conti-2.jpg","caption":"Erin Del Conte"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CStore Decisions &raquo; Feed" href="https://cstoredecisions.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='batch_css-css'  href='https://cstoredecisions.com/wp-content/plugins/batchmove/css/batch.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='club-resort-business-2018-css'  href='https://cstoredecisions.com/wp-content/themes/CSD2019/style.css?ver=1570114568' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cstoredecisions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='top-lists-datatables-css'  href='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ea-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-style-css'  href='https://cstoredecisions.com/wp-content/themes/CSD2019/assets/css/main.css?ver=1570114568' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/batchmove/js/batch.js?ver=5.5.1' id='batch_js-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.js?ver=1.0.0' id='top-lists-datatables-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/top-lists/public/js/top-lists-public.js?ver=1.0.0' id='top-lists-toplists-js'></script>
<link rel="https://api.w.org/" href="https://cstoredecisions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cstoredecisions.com/wp-json/wp/v2/posts/190553" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cstoredecisions.com/?p=190553' />
<link rel="alternate" type="application/json+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSZ9HV5');</script>
<!-- End Google Tag Manager -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var pathParts = window.location.pathname.substr(1).split('/');

	    var mapHeader = googletag.sizeMapping()
	        .addSize([768, 200], [728, 90])
	    	  .addSize([0, 0], [300, 250])
	        .build();
	        
	    var mapLargeHeader = googletag.sizeMapping()
	        .addSize([1024, 200], [[970, 90], [970, 250]])
	        .addSize([0, 0], [300, 250])
	        .build();
	
	    var mapInterstitial = googletag.sizeMapping()
	        .addSize([1024, 500], [640, 480])
	        .addSize([0, 0], [])
	        .build();

	    var mapWallpaper = googletag.sizeMapping()
	        .addSize([1024, 500], [[1, 1]])
	        .addSize([0, 0], [])
	        .build();


    
    var gptSlots = [];
       
   gptSlots[0] = googletag.defineSlot('/5272491/retail_network/csd_header', [[300, 250], [728, 90]], 'div-gpt-csd-header')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());

    gptSlots[1] = googletag.defineSlot('/5272491/retail_network/csd_largeleader', [[970, 90], [970, 250]], 'div-gpt-csd_largeleader')
        .defineSizeMapping(mapLargeHeader)
        .addService(googletag.pubads());
        
    gptSlots[2] = googletag.defineSlot('/5272491/retail_network/csd_interstitial', [[640, 480]], 'div-gpt-csd_interstitial')
       .defineSizeMapping(mapInterstitial)	  
       .addService(googletag.pubads());
       
		gptSlots[3] = googletag.defineSlot('/5272491/retail_network/csd_wallpaper', [[1, 1]], 'div-gpt-csd_wallpaper')
	    .defineSizeMapping(mapWallpaper)	  
		  .addService(googletag.pubads());
		  
		                
        
    googletag.defineSlot('/5272491/retail_network/csd_footer', [[728, 90]], 'div-gpt-csd_footer').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_incontent1', [[728, 90]], 'div-gpt-csd_incontent1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageleft', [[300, 250]], 'div-gpt-csd_midpageleft').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageright', [[300, 250]], 'div-gpt-csd_midpageright').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo1', [[120, 40]], 'div-gpt-csd_partnerlogo1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo2', [[120, 40]], 'div-gpt-csd_partnerlogo2').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo3', [[120, 40]], 'div-gpt-csd_partnerlogo3').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo4', [[120, 40]], 'div-gpt-csd_partnerlogo4').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo5', [[120, 40]], 'div-gpt-csd_partnerlogo5').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo6', [[120, 40]], 'div-gpt-csd_partnerlogo6').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo7', [[120, 40]], 'div-gpt-csd_partnerlogo7').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo8', [[120, 40]], 'div-gpt-csd_partnerlogo8').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar1', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar2', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar2').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebarbottom', [[300, 250], [300, 600]], 'div-gpt-csd_sidebarbottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('articletitle', pathParts[0] ? pathParts[0]: 'home-page').setTargeting('cat_target', [cat_target]);
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
/*** TERM AND CATEGORY POST ***/
a.cat-post-title {
  font-weight: bold;
  color: #333333;
}

a:hover.cat-post-title {
	color: #ad302b;
  text-decoration: none;
}

.cat-post-thumbnail {
  padding: 0px 0px 5px 20px;
	float: left;
}

.cat-post-item {
	line-height: 20px;
}

/*** SUBHEAD ***/
.entry-header h1.entry-title {
	margin-bottom: 10px;
}


/*** WELCOME AD ***/
#interContainer{
position: absolute;
width: 690px; /*Width of interstitial box*/
left: 0;
top: 0;
padding: 15px;
padding-top: 0;
background-color: #ffffff;

visibility: hidden;
z-index: 600;
}

#interContainer .headerbar{ /*CSS for header bar of interstitial box*/
color: gray;
padding: 5px 0;
text-align: right;
}

#interContainer .headerbar a{ /*CSS for header bar links of interstitial box*/
font-size: 120%;
text-decoration: none;
}


#interContent{ /*CSS for div that holds the content to show*/


background-color: white;
}

#interVeil{ /*CSS for background veil that covers entire page while interstitial box is visible*/
position: absolute;
background: black url(/interstitial/blackdot.gif);
right: 0;
width: 10px;
top: 0;
z-index: 599;
visibility: hidden;
filter:progid:DXImageTransform.Microsoft.alpha(opacity=80);
opacity: 0.8;
}

/*** ONLINE PARTNERS ***/
#custom_html-29 td {
	padding: 15px;
}

/*** RED MENU ITEM ***/
#menu-item-186304.menu-item a {
  color: #FF0000 !important;
}

/** PODCAST BUTTONS **/
.button-podcast-amazon, .button-podcast-google, .button-podcast-spotify, .button-podcast-apple, .button-podcast-castbox, .button-podcast-soundcloud {
  background-color: white;
  border: none;
  color: black;
  padding: 8px 20px;
  text-align: center;
  text-decoration: none;
  display: inline-block;
  font-size: 16px; 
  font-weight: bold; 
  margin: 5px 10px;
  cursor: pointer;
  border-radius: 5px;
  border: 1.5px solid #949494;
}

.button-podcast-amazon:hover, .button-podcast-google:hover, .button-podcast-spotify:hover, .button-podcast-apple:hover, .button-podcast-castbox:hover, .button-podcast-soundcloud:hover {
 border: 1.5px solid #ad302b;
 color: #ad302b;
 background-color: white;
	}
	
.button-podcast-google:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.designworldonline.com/wp-content/uploads/google-play-50-grey.png") no-repeat left center transparent;
    background-size: 100% 100%;
}


	
.button-podcast-spotify:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.designworldonline.com/wp-content/uploads/spotify-podcast-icon.png") no-repeat left center transparent;
    background-size: 100% 100%;
}
	
.button-podcast-apple:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.designworldonline.com/wp-content/uploads/apple-podcast-icon.png") no-repeat left center transparent;
    background-size: 100% 100%;
}

.button-podcast-castbox:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.designworldonline.com/wp-content/uploads/castbox-icon.png") no-repeat left center transparent;
    background-size: 100% 100%;
}
	
.button-podcast-soundcloud:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.designworldonline.com/wp-content/uploads/soundcloud-icon-transparent.png") no-repeat left center transparent;
    background-size: 100% 100%;
	
}
	
.button-podcast-amazon:before {
    content:  "\0000a0";
    display: inline-block;
    height: 24px;
    width: 24px;
    line-height: 24px;
    margin: 0 4px -6px -4px;
    position: relative;
    top: 0px;
    left: 0px;
    background: url("https://www.therobotreport.com/wp-content/uploads/2020/09/amazon-podcast-icon.png") no-repeat left center transparent;
    background-size: 100% 100%;
	
}
/** END PODCAST BUTONS **/		</style>
		</head>
<body class="post-template-default single single-post postid-190553 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://cstoredecisions.com/">CStore Decisions</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-csd-header'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd-header'); });
  </script>
</div>
</div></div></section>
</div><div class="mobile-toggles"><a href="#" class="search-toggle"><i class="icon-search"></i></a><a href="#" class="mobile-menu-toggle"><i class="icon-menu"></i></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-179690" class="home menu-item"><a href="/"><span >Home</span></a></li>
<li id="menu-item-140317" class="menu-item"><a href="https://cstoredecisions.com/categories/products/"><span >Products</span></a></li>
<li id="menu-item-140316" class="menu-item menu-item-has-children"><a href="#"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-139684" class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/"><span >Beverages &amp; Cold Vault</span></a></li>
	<li id="menu-item-139685" class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/"><span >Candy, Gum &amp; Mints</span></a></li>
	<li id="menu-item-183970" class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/"><span >CBD</span></a></li>
	<li id="menu-item-139686" class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/"><span >Foodservice</span></a></li>
	<li id="menu-item-141508" class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/"><span >Fuel &amp; Gas</span></a></li>
	<li id="menu-item-141507" class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/"><span >Operations &amp; Marketing</span></a></li>
	<li id="menu-item-139688" class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/"><span >Snacks</span></a></li>
	<li id="menu-item-139689" class="menu-item"><a href="https://cstoredecisions.com/categories/technology/"><span >Technology</span></a></li>
	<li id="menu-item-139690" class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/"><span >Tobacco</span></a></li>
</ul>
</li>
<li id="menu-item-140384" class="menu-item menu-item-has-children"><a href="#"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-177415" class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/"><span >Digital Issues</span></a></li>
	<li id="menu-item-180623" class="menu-item"><a href="https://cstoredecisions.com/categories/webinars/"><span >Webinars</span></a></li>
	<li id="menu-item-140324" class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/"><span >Research &amp; Downloads</span></a></li>
	<li id="menu-item-184410" class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/"><span >Podcasts</span></a></li>
	<li id="menu-item-180209" class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/"><span >FAQ</span></a></li>
	<li id="menu-item-140465" class="menu-item"><a href="https://cstoredecisions.com/top-111-stores/"><span >Top Chains</span></a></li>
	<li id="menu-item-140426" class="menu-item"><a href="https://cstoredecisions.com/categories/chain-of-the-year/"><span >Chain of the Year</span></a></li>
	<li id="menu-item-140428" class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/"><span >Leaders in Convenience</span></a></li>
	<li id="menu-item-140408" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/"><span >Rack Prices</span></a></li>
	<li id="menu-item-141510" class="menu-item"><a href="https://cstoredecisions.com/categories/videos/"><span >Videos</span></a></li>
	<li id="menu-item-177706" class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/"><span >White Papers</span></a></li>
</ul>
</li>
<li id="menu-item-140425" class="menu-item menu-item-has-children"><a href="#"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-140420" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://cstoredecisions.com/convenience-directions/"><span >Convenience Directions</span></a></li>
	<li id="menu-item-140387" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="http://www.nagconvenience.com/"><span >NAG Convenience Conference</span></a></li>
	<li id="menu-item-140389" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
</ul>
</li>
<li id="menu-item-140318" class="menu-item menu-item-has-children"><a href="#"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-140319" class="menu-item menu-item-has-children"><a href="#"><span >Magazine</span></a>
	<ul class="sub-menu">
		<li id="menu-item-180183" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&#038;x=0"><span >New subscription</span></a></li>
		<li id="menu-item-180184" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm"><span >Manage current subscription</span></a></li>
	</ul>
</li>
	<li id="menu-item-140320" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><span >Email Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-140450" class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/top-stories/"><span >Top Stories</span></a>
<ul class="sub-menu">
	<li id="menu-item-140447" class="menu-item"><a href="https://cstoredecisions.com/categories/blogs/"><span >Thought Leaders</span></a></li>
	<li id="menu-item-186304" class="menu-item"><a href="https://cstoredecisions.com/categories/covid-19/"><span >COVID-19</span></a></li>
</ul>
</li>
<li id="menu-item-141504" class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/"><span >Industry News</span></a></li>
<li id="menu-item-189856" class="menu-item"><a href="/2020-chain-of-the-year/"><span >Chain of the Year</span></a></li>
<li class="menu-item search"><a href="#" class="search-toggle"><i class="icon-search"></i></a></li></ul></div></nav><div style="padding-top:10px;text-align:center">				
<div id='div-gpt-csd_largeleader'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_largeleader'); });
  </script>
</div>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="type-post entry" aria-label="Stewart’s Shops Celebrates Grand Opening And 75th Anniversary"><header class="entry-header"><h1 class="entry-title">Stewart’s Shops Celebrates Grand Opening And 75th Anniversary</h1>
<div style="padding-bottom:5px;font-size:22px">Stewart’s Shops donated to the local library in celebration of its c-store grand opening in Clifton Park, N.Y., and featured special deals on food, drinks and gas.  </div><p class="entry-meta"><span class="entry-author">By <a href="https://cstoredecisions.com/author/erigikcsdecisions-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Erin Del Conte</span></a></span> | <time class="entry-time">October 14, 2020</time></p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://cstoredecisions.com/2020/10/14/stewarts-shops-celebrates-grand-opening-and-75th-anniversary/" data-a2a-title="Stewart’s Shops Celebrates Grand Opening And 75th Anniversary"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F&amp;linkname=Stewart%E2%80%99s%20Shops%20Celebrates%20Grand%20Opening%20And%2075th%20Anniversary" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F&amp;linkname=Stewart%E2%80%99s%20Shops%20Celebrates%20Grand%20Opening%20And%2075th%20Anniversary" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F&amp;linkname=Stewart%E2%80%99s%20Shops%20Celebrates%20Grand%20Opening%20And%2075th%20Anniversary" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F10%2F14%2Fstewarts-shops-celebrates-grand-opening-and-75th-anniversary%2F&amp;linkname=Stewart%E2%80%99s%20Shops%20Celebrates%20Grand%20Opening%20And%2075th%20Anniversary" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><img loading="lazy" class="alignleft size-medium wp-image-190554" src="https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576-300x195.jpg" alt="" width="300" height="195" srcset="https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576-300x195.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576-768x499.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576-368x238.jpg 368w, https://cstoredecisions.com/wp-content/uploads/2020/10/Stewarts-grand-open-clifton-park768x576.jpg 770w" sizes="(max-width: 300px) 100vw, 300px" />Stewart’s Shops, based in Ballston Spa, N.Y., has much to celebrate this October. The chain is celebrating its 75<sup>th</sup> anniversary and a new convenience store opening.</p>
<p>Over the past 75 years, what started as one small ice cream shop and dairy in Ballston Spa, N.Y. has grown into 340 shops across New York and southern Vermont.</p>
<p>On Oct. 9, Stewart’s celebrated the grand opening of its newest convenience store in Clifton Park, N.Y., which opened in September. The grand opening celebration featured specials on food, drinks and gas. The new c-store is located between exits 9 and 10 of the Adirondack Northway — right off of Route 9, making it a convenient stop for gas and essentials for commuter traffic.</p>
<p>With the ever-growing population in Clifton Park, N.Y., and as more people get back to the office, this shop will ‘Make Your Life Easier.’</p>
<p><strong>Giving Back</strong><br />
In honor of the grand opening, Stewart’s is donating $2,000 to the Friends of the Clifton Park-Halfmoon Library in support of their virtual programming.</p>
<p>This Stewart’s Shop is one of the 11 Stewart’s opened in 2020, with eight more planned for the remainder of the year.</p>
<p>When you pull into the shop you may notice a giant pumpkin outside the store. The chain is hosting the <a href="https://www.stewartsshops.com/about-stewarts/its-the-stewarts-great-pumpkin-challenge-guess-the-weight-and-you-could-win-a-100-stewarts-my-money-card/" target="_blank" rel="noopener noreferrer">Stewart’s Great Pumpkin Contest</a> through Oct. 16, and it wants customers to guess the pumpkin’s weight. If customers guess correctly, they can win a $100 Stewart’s My Money Card to stock up on fall favorites.</p>
</div><footer class="entry-footer"></footer></article><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">				
<div id='div-gpt-csd_footer'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_footer'); });
  </script>
</div>
</div></div></section>
<div class="related-articles"><h4 class="block-header">Related Articles <a href="https://cstoredecisions.com/categories/todays-news/">Read More ></a></h4><div class="article-listing"><div class="row"><article class="entry-summary"><a href="https://cstoredecisions.com/2020/10/14/a-salute-to-our-industry/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/10/CSD-Lofstock-logo-770x500-1-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-190558 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/10/14/a-salute-to-our-industry/">A Salute to Our Industry</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/10/14/hbiip-grants-fund-biofuel-blend-expansion-efforts-at-c-stores/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/04/growth-energy-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-187082 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/10/14/hbiip-grants-fund-biofuel-blend-expansion-efforts-at-c-stores/">HBIIP Grants Fund Biofuel Blend Expansion Efforts at C-Stores</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/10/14/gas-station-traffic-rebounds/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2019/10/GasBuddy-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-182942 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/10/14/gas-station-traffic-rebounds/">Gas Station Traffic Rebounds</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/10/13/frank-beard-joins-the-cstore-decisions-group/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/10/CSD-Frank-Beard-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-190542 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/10/13/frank-beard-joins-the-cstore-decisions-group/">Frank Beard Joins The CStore Decisions Group</a></h5></article></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-csd_sidebar1'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar1'); });
  </script>
</div></div></div></section>
<section id="widget_stay_informed-2" class="widget widget_stay_informed"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay Informed With Great C-Store Content</h4>
<div class="widget-content"><a href="/categories/videos/"><i class="icon-video"></i> Videos</a><a href="/categories/events/"><i class="icon-calendar"></i> Events</a><a href="/categories/products/"><i class="icon-shop"></i> New Products</a><a href="/categories/white-papers/"><i class="icon-ebook"></i> Industry Research</a></div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-csd_sidebar2'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar2'); });
  </script>
</div>
</div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CStore Decisions Newsletter</h4>
<a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><img width="300" height="124" src="https://cstoredecisions.com/wp-content/uploads/2019/06/enews-sign-up-300x124.jpg" class="image wp-image-180948  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Online Partners</h4>
<div class="textwidget custom-html-widget"><center>
<center>
<table  border="0" cellspacing="0" cellpadding="0">
 <tbody>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo1'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo1'); });
  </script>
</div>

</td>
		  <td>
<div id='div-gpt-csd_partnerlogo2'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo2'); });
  </script>
</div>
</td>
		</tr>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo3'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo3'); });
  </script>
</div>

</td>
		  <td>
		 <div id='div-gpt-csd_partnerlogo4'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo4'); });
  </script>
</div>

</td>
		</tr>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo5'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo5'); });
  </script>
</div>
</td>
		  <td>
<div id='div-gpt-csd_partnerlogo6'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo6'); });
  </script>
</div>

</td>
		</tr>
		<tr>
<td>
<div id='div-gpt-csd_partnerlogo7'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo7'); });
  </script>
</div>


</td>
<td>
<div id='div-gpt-csd_partnerlogo8'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo8'); });
  </script>
</div>

</td>
		</tr>
</tbody>
</table>
</center>
</center></div></div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Get the Magazine</h4>
<div class="textwidget custom-html-widget"><div align="center">
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" target="_blank" rel="noopener noreferrer">
<img src="https://images.designworldonline.com/newsletters/images/a2383be50775cfad4f1e29635321bfbd.jpg"><center style="color:#ffffff;font-family:sans-serif;font-size:13px;font-weight:bold;">Subscribe Now!</center>
</a>
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener noreferrer">Subscribe Now!</a>
<br />
<br />
<a href="http://d3data.net/csd/indexnew.htm" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener noreferrer">Manage Current Subscription</a></div></div></div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">				
<div id='div-gpt-csd_sidebarbottom'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebarbottom'); });
  </script>
</div>
</div></div></section>
</aside></div></div></div><div class="footer-socials"><div class="wrap"><label style="color:#ffffff">Connect with CStore Decisions on Social Media</label> <a href="https://twitter.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-twitter"></i></a><a href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-facebook"></i></a><a href="https://www.linkedin.com/groups/1903608/" target="_blank" rel="noopener noreferrer"><i class="icon-linkedin"></i></a><a href="https://www.instagram.com/cstoredecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-instagram"></i></a><a href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="noopener noreferrer"><i class="icon-youtube"></i></a><a href="https://www.pinterest.com/csdecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-pinterest"></i></a></div></div><footer class="site-footer"><div class="wrap"><div class="row"><div class="footer-logo"><a href="https://cstoredecisions.com">CStore Decisions</a></div><div class="footer-menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-179852" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0">New CSD Print Subscription</a></li>
<li id="menu-item-180189" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current print subscription</a></li>
<li id="menu-item-184462" class="menu-item"><a href="https://www.cbdretailtrends.com/">CBD Retail Trends</a></li>
<li id="menu-item-187995" class="menu-item"><a href="https://www.cstoreproducts.com/">CStore Products</a></li>
<li id="menu-item-140342" class="menu-item"><a href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
<li id="menu-item-140344" class="menu-item"><a href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
<li id="menu-item-179848" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
<li id="menu-item-180949" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Subscribe to CSD’s E-Newsletter</a></li>
<li id="menu-item-179849" class="menu-item"><a href="https://cstoredecisions.com/about/">About CStore Decisions</a></li>
<li id="menu-item-182067" class="menu-item"><a href="https://marketing.wtwhmedia.com/2020-convenience-store-decisions-media-guide/">Advertise</a></li>
</ul></div></div><div class="footer-copyright"><p>Copyright &copy; 2020 WTWH Media, LLC. All Rights Reserved.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media.<br /> <a href="https://cstoredecisions.com/site-map">Site Map</a>  |  <a href="http://www.wtwhmedia.com/privacy-policy/">Privacy Policy</a> | <a href="https://cstoredecisions.com/feed/">RSS</a></p></div></div></div></footer></div><div class="site-search"><div class="wrap"><div class="search-inner"><h2>Search CStore Decisions</h2><form class="search-form" method="get" action="https://cstoredecisions.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="GO"><meta content="https://cstoredecisions.com/?s={s}"></form></div></div></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSZ9HV5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id='div-gpt-csd_interstitial'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_interstitial'); });
  </script>
</div>

								
<div id='div-gpt-csd_wallpaper'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_wallpaper'); });
  </script>
</div>

<div id="sidr-mobile-menu" class="sidr right"><a class="sidr-menu-close" href="#"><i class="icon-close"></i></a><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="home menu-item"><a href="/">Home</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/products/">Products</a></li>
<li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/">Beverages &amp; Cold Vault</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &amp; Mints</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/">CBD</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/">Fuel &amp; Gas</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/">Operations &amp; Marketing</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/technology/">Technology</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/">Digital Issues</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/webinars/">Webinars</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/">Research &amp; Downloads</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/">Podcasts</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/">FAQ</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/top-111-stores/">Top Chains</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/chain-of-the-year/">Chain of the Year</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/">Leaders in Convenience</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/videos/">Videos</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.yeoconference.com/">Young Executive Organization</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-has-children"><a href="#">Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&#038;x=0">New subscription</a></li>
		<li class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current subscription</a></li>
	</ul>
</li>
	<li class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Email Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/top-stories/">Top Stories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/blogs/">Thought Leaders</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/covid-19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/">Industry News</a></li>
<li class="menu-item"><a href="/2020-chain-of-the-year/">Chain of the Year</a></li>
</ul></div></div></div><script type='text/javascript' src='https://cstoredecisions.com/wp-content/themes/CSD2019/assets/js/global-min.js?ver=1568947869' id='ea-global-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body></html>
