<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />

<script>
var cat_target='ae207d8980d8c7af22528ddbd78bd543, todays-news, operations-marketing, top-stories, ros';

</script>




<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta property="fb:admins" content="1140409510" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:admins" content="107031532675062" />
	<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Neon Marketplace Shines Light on Growth - CStore Decisions</title>
	<link rel="canonical" href="https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Neon Marketplace Shines Light on Growth - CStore Decisions" />
	<meta property="og:description" content="Neon Marketplace arrived on the scene in mid-2020, opening two stores in New England in the middle of the COVID-19 pandemic at a time when most c-store retailers were grappling with a deluge of new and shifting operating practices. A year later, the Cranston, R.I.-based chain is finalizing a well-tested prototype design that incorporates its&hellip;" />
	<meta property="og:url" content="https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/" />
	<meta property="og:site_name" content="CStore Decisions" />
	<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
	<meta property="article:published_time" content="2021-09-10T14:17:26+00:00" />
	<meta property="article:modified_time" content="2021-09-10T19:37:26+00:00" />
	<meta property="og:image" content="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="513" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CStoreDecisions" />
	<meta name="twitter:site" content="@CStoreDecisions" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Erin Del Conte" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cstoredecisions.com/#website","url":"https://cstoredecisions.com/","name":"CStore Decisions","description":"Offering c-store retailers, suppliers and distributors news and product info to stay abreast of industry trends.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cstoredecisions.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/#primaryimage","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770.jpg","contentUrl":"https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770.jpg","width":770,"height":513},{"@type":"WebPage","@id":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/#webpage","url":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/","name":"Neon Marketplace Shines Light on Growth - CStore Decisions","isPartOf":{"@id":"https://cstoredecisions.com/#website"},"primaryImageOfPage":{"@id":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/#primaryimage"},"datePublished":"2021-09-10T14:17:26+00:00","dateModified":"2021-09-10T19:37:26+00:00","author":{"@id":"https://cstoredecisions.com/#/schema/person/11dae0569f195e98fe32efba48fe9350"},"breadcrumb":{"@id":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/"]}]},{"@type":"BreadcrumbList","@id":"https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cstoredecisions.com/"},{"@type":"ListItem","position":2,"name":"Neon Marketplace Shines Light on Growth"}]},{"@type":"Person","@id":"https://cstoredecisions.com/#/schema/person/11dae0569f195e98fe32efba48fe9350","name":"Erin Del Conte","image":{"@type":"ImageObject","@id":"https://cstoredecisions.com/#personlogo","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2020/05/Erin-del-Conti-2-150x150.jpg","contentUrl":"https://cstoredecisions.com/wp-content/uploads/2020/05/Erin-del-Conti-2-150x150.jpg","caption":"Erin Del Conte"},"url":"https://cstoredecisions.com/author/erigikcsdecisions-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CStore Decisions &raquo; Feed" href="https://cstoredecisions.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='batch_css-css'  href='https://cstoredecisions.com/wp-content/plugins/batchmove/css/batch.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-wtwh-amplifying-css'  href='https://cstoredecisions.com/wp-content/themes/ThemeWTWHv2/style.css?ver=1627936649' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cstoredecisions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='top-lists-datatables-css'  href='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-style-css'  href='https://cstoredecisions.com/wp-content/themes/ThemeWTWHv2/assets/css/main.css?ver=1627936649' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/batchmove/js/batch.js?ver=5.8.1' id='batch_js-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.js?ver=1.0.0' id='top-lists-datatables-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/top-lists/public/js/top-lists-public.js?ver=1.0.0' id='top-lists-toplists-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://cstoredecisions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cstoredecisions.com/wp-json/wp/v2/posts/199621" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cstoredecisions.com/?p=199621' />
<link rel="alternate" type="application/json+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 95px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
		<!-- Google Tag Manager for Global Container-->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MMC9PJ9');</script>
<!-- End Google Tag Manager -->
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSZ9HV5');</script>
<!-- End Google Tag Manager -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var pathParts = window.location.pathname.substr(1).split('/');

	    var mapHeader = googletag.sizeMapping()
	        .addSize([768, 200], [728, 90])
	    	  .addSize([0, 0], [300, 250])
	        .build();
	        
	    var mapLargeHeader = googletag.sizeMapping()
	        .addSize([1024, 200], [[970, 90], [970, 250]])
	        .addSize([0, 0], [300, 250])
	        .build();
	
	    var mapInterstitial = googletag.sizeMapping()
	        .addSize([1024, 500], [640, 480])
	        .addSize([0, 0], [])
	        .build();

	    var mapWallpaper = googletag.sizeMapping()
	        .addSize([1024, 500], [[1, 1]])
	        .addSize([0, 0], [])
	        .build();


    
    var gptSlots = [];
       
   gptSlots[0] = googletag.defineSlot('/5272491/retail_network/csd_header', [[300, 250], [728, 90]], 'div-gpt-csd-header')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());

    gptSlots[1] = googletag.defineSlot('/5272491/retail_network/csd_largeleader', [[970, 90], [970, 250]], 'div-gpt-csd_largeleader')
        .defineSizeMapping(mapLargeHeader)
        .addService(googletag.pubads());
        
    gptSlots[2] = googletag.defineSlot('/5272491/retail_network/csd_interstitial', [[640, 480]], 'div-gpt-csd_interstitial')
       .defineSizeMapping(mapInterstitial)	  
       .addService(googletag.pubads());
       
		gptSlots[3] = googletag.defineSlot('/5272491/retail_network/csd_wallpaper', [[1, 1]], 'div-gpt-csd_wallpaper')
	    .defineSizeMapping(mapWallpaper)	  
		  .addService(googletag.pubads());
       
   gptSlots[4] = googletag.defineSlot('/5272491/retail_network/csd_incontent1', [[300, 250], [728, 90]], 'div-gpt-csd_incontent1')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());
      
   gptSlots[5] = googletag.defineSlot('/5272491/retail_network/csd_footer', [[300, 250], [728, 90]], 'div-gpt-csd_footer')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());
	  
                
        
    //googletag.defineSlot('/5272491/retail_network/csd_footer', [[728, 90]], 'div-gpt-csd_footer').addService(googletag.pubads());
    // googletag.defineSlot('/5272491/retail_network/csd_incontent1', [[728, 90]], 'div-gpt-csd_incontent1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageleft', [[300, 250]], 'div-gpt-csd_midpageleft').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageright', [[300, 250]], 'div-gpt-csd_midpageright').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo1', [[120, 40]], 'div-gpt-csd_partnerlogo1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo2', [[120, 40]], 'div-gpt-csd_partnerlogo2').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo3', [[120, 40]], 'div-gpt-csd_partnerlogo3').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo4', [[120, 40]], 'div-gpt-csd_partnerlogo4').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo5', [[120, 40]], 'div-gpt-csd_partnerlogo5').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo6', [[120, 40]], 'div-gpt-csd_partnerlogo6').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo7', [[120, 40]], 'div-gpt-csd_partnerlogo7').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_partnerlogo8', [[120, 40]], 'div-gpt-csd_partnerlogo8').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar1', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar2', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar2').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebarbottom', [[300, 250], [300, 600]], 'div-gpt-csd_sidebarbottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('articletitle', pathParts[0] ? pathParts[0]: 'home-page').setTargeting('cat_target', [cat_target]);
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.site-header .title-area {
	width: 350px;
}
@media only screen and (max-width: 1152px) {
	.site-header .title-area {
		width: 230px;
	}
}		</style>
		</head>
<body class="post-template-default single single-post postid-199621 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://cstoredecisions.com/">CStore Decisions</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-csd-header'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd-header'); });
  </script>
</div>
</div></div></section>
</div><div class="mobile-toggles"><a href="#" class="search-toggle"><i class="icon-search"></i></a><a href="#" class="mobile-menu-toggle"><i class="icon-menu"></i></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-179690" class="home menu-item"><a href="/"><span >Home</span></a></li>
<li id="menu-item-141504" class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/"><span >Today on CSD</span></a></li>
<li id="menu-item-140316" class="menu-item menu-item-has-children"><a href="#"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-183970" class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/"><span >CBD</span></a></li>
	<li id="menu-item-139686" class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/"><span >Foodservice</span></a></li>
	<li id="menu-item-141508" class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/"><span >Fuel &amp; Gas</span></a></li>
	<li id="menu-item-141507" class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/"><span >Operations &amp; Marketing</span></a></li>
	<li id="menu-item-139689" class="menu-item"><a href="https://cstoredecisions.com/categories/technology/"><span >Technology</span></a></li>
</ul>
</li>
<li id="menu-item-194134" class="menu-item menu-item-has-children"><a target="_blank" rel="noopener" href="/cstore-playbook-toc"><span >CStore Playbooks</span></a>
<ul class="sub-menu">
	<li id="menu-item-194135" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-cbd-playbook"><span >CBD Playbook</span></a></li>
	<li id="menu-item-194137" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-foodservice-playbook"><span >Foodservice Playbook</span></a></li>
	<li id="menu-item-194136" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-technology-playbook"><span >Technology Playbook</span></a></li>
	<li id="menu-item-198154" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-alcoholic-beverage-playbook"><span >Alcoholic Beverage Playbook</span></a></li>
	<li id="menu-item-198155" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-tobacco-playbook"><span >Tobacco Playbook</span></a></li>
</ul>
</li>
<li id="menu-item-140317" class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/products/"><span >Products</span></a>
<ul class="sub-menu">
	<li id="menu-item-139684" class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/"><span >Beverages &amp; Cold Vault</span></a></li>
	<li id="menu-item-139685" class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/"><span >Candy, Gum &amp; Mints</span></a></li>
	<li id="menu-item-139688" class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/"><span >Snacks</span></a></li>
	<li id="menu-item-139690" class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/"><span >Tobacco</span></a></li>
</ul>
</li>
<li id="menu-item-194499" class="menu-item"><a href="https://cstoredecisions.com/categories/independents/"><span >Independent Operators</span></a></li>
<li id="menu-item-140384" class="menu-item menu-item-has-children"><a href="#"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-177415" class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/"><span >Digital Issues</span></a></li>
	<li id="menu-item-140324" class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/"><span >Research &amp; Downloads</span></a></li>
	<li id="menu-item-184410" class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/"><span >Podcasts</span></a></li>
	<li id="menu-item-192621" class="menu-item"><a href="https://cstoredecisions.com/categories/on-location/"><span >On Location</span></a></li>
	<li id="menu-item-180209" class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/"><span >FAQ</span></a></li>
	<li id="menu-item-197839" class="menu-item"><a href="https://cstoredecisions.com/2021-top-111-convenience-store-chains/"><span >2021 Top 111 Chains</span></a></li>
	<li id="menu-item-140428" class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/"><span >Leaders in Convenience</span></a></li>
	<li id="menu-item-140408" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/"><span >Rack Prices</span></a></li>
	<li id="menu-item-194459" class="menu-item"><a href="https://cstoredecisions.com/categories/sponsored-content/"><span >Sponsored Content</span></a></li>
	<li id="menu-item-141510" class="menu-item"><a href="https://cstoredecisions.com/categories/videos/"><span >Videos</span></a></li>
	<li id="menu-item-193134" class="menu-item"><a href="https://cstoredecisions.com/cstore-webinars-and-digital-events/"><span >Webinars / Digital Events</span></a></li>
	<li id="menu-item-177706" class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/"><span >White Papers</span></a></li>
</ul>
</li>
<li id="menu-item-140425" class="menu-item menu-item-has-children"><a href="#"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-189856" class="menu-item"><a href="/2021-chain-of-the-year"><span >2021 Chain of the Year</span></a></li>
	<li id="menu-item-140420" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/convenience-directions/"><span >Convenience Directions</span></a></li>
	<li id="menu-item-140387" class="menu-item"><a target="_blank" rel="noopener" href="http://www.nagconvenience.com/"><span >NAG Convenience Conference</span></a></li>
	<li id="menu-item-140389" class="menu-item"><a target="_blank" rel="noopener" href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
</ul>
</li>
<li id="menu-item-194113" class="menu-item menu-item-has-children"><a href="#"><span >Join</span></a>
<ul class="sub-menu">
	<li id="menu-item-194114" class="menu-item"><a href="https://nagconvenience.com/membership-account/membership-levels/"><span >National Advisory Group</span></a></li>
	<li id="menu-item-192614" class="menu-item"><a target="_blank" rel="noopener" href="https://www.safeshopassured.com/"><span >Safe Shop Assured</span></a></li>
	<li id="menu-item-194115" class="menu-item"><a href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
</ul>
</li>
<li class="menu-item search"><a href="#" class="search-toggle"><i class="icon-search"></i></a></li></ul></div></nav><div style="padding-top:10px;text-align:center">				
<div id='div-gpt-csd_largeleader'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_largeleader'); });
  </script>
</div>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="type-post entry" aria-label="Neon Marketplace Shines Light on Growth"><header class="entry-header"><h1 class="entry-title">Neon Marketplace Shines Light on Growth</h1>
<div style="padding-bottom:5px;font-size:22px">Neon Marketplace is set to debut its prototype design as it prepares to expand to 150 sites within five years via new-to-industry stores. </div><p class="entry-meta"><span class="entry-author">By <a href="https://cstoredecisions.com/author/erigikcsdecisions-com/" class="entry-author-link" rel="author"><span class="entry-author-name">Erin Del Conte</span></a></span> | <time class="entry-time">September 10, 2021</time></p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://cstoredecisions.com/2021/09/10/neon-marketplace-shines-light-on-growth/" data-a2a-title="Neon Marketplace Shines Light on Growth"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F&amp;linkname=Neon%20Marketplace%20Shines%20Light%20on%20Growth" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F&amp;linkname=Neon%20Marketplace%20Shines%20Light%20on%20Growth" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F&amp;linkname=Neon%20Marketplace%20Shines%20Light%20on%20Growth" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2021%2F09%2F10%2Fneon-marketplace-shines-light-on-growth%2F&amp;linkname=Neon%20Marketplace%20Shines%20Light%20on%20Growth" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><img loading="lazy" class="aligncenter wp-image-199633 size-full" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770.jpg" alt="" width="770" height="513" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770.jpg 770w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770-300x200.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770-768x512.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace-770-357x238.jpg 357w" sizes="(max-width: 770px) 100vw, 770px" /><a href="https://neonmkts.com/" target="_blank" rel="noopener">Neon Marketplace</a> arrived on the scene in mid-2020, opening two stores in New England in the middle of the COVID-19 pandemic at a time when most c-store retailers were grappling with a deluge of new and shifting operating practices.</p>
<p class="p1"><span class="s1">A year later, the Cranston, R.I.-based chain is finalizing a well-tested prototype design that incorporates its food-centric vision and omnichannel approach, which will roll out in Q4 with the opening of two new-to-industry stores. From there, Neon Marketplace is set to aggressively expand to 25 locations in 2022 within Rhode Island and Massachusetts, before growing to 150 sites within the next five years — all via new builds. </span></p>
<p class="p1"><span class="s1">Its omnichannel focus spans drive-through, order-ahead, delivery, a rewards app, as well as electric vehicle (EV) charging and, combined with its upscale proprietary food offering, positions Neon Marketplace as a modern convenience store that’s ready to scale. </span></p>
<h4 class="p3"><b>An Opportunity </b></h4>
<p class="p1">While the Neon Marketplace concept began in 2020, the chain can connect its roots back to the 1970s, when businessman George Giacobbi entered the c-store business, later branding his stores Patriot Petroleum convenience stores. His sons, Joseph Giacobbi and Nick Giacobbi, became involved in the family business.</p>
<p class="p1">Nick Giacobbi went on to become the director of development for the Procaccianti Cos., a privately held real estate investment and management company. In 2020, the Giacobbi family divested their two existing locations — one in Middleton, R.I., and one in Portsmouth, R.I. — to Procaccianti Cos., which rebranded them in July and September 2020, launching the Neon Marketplace banner.</p>
<p><img loading="lazy" class="alignright wp-image-199623" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_forecourt-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_forecourt-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_forecourt-170x238.jpg 170w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_forecourt.jpg 720w" sizes="(max-width: 321px) 100vw, 321px" /></p>
<p class="p1">Neon Marketplace is its own standalone company, but it works in close partnership with Procaccianti Cos., which is the owner and developer of the chain’s real estate.</p>
<p class="p1"><span class="s2">“They handle real estate development as well as construction, and because they operate a large number of hotels across the country, we leverage a lot of their resources until it makes sense for us to bring them in internally ourselves,” noted industry veteran Peter Rasmussen, who joined the Neon Marketplace team as director of operations in<br />
November 2020. </span></p>
<p class="p1">Rasmussen brings with him 17 years of experience from Wawa, where he held various executive positions and played a key role in the c-store chain’s Florida expansion. Neon Marketplace’s corporate leadership team as a whole has more than 45 collective years of Wawa experience.</p>
<p class="p1">Over the past year, Neon Marketplace has been incorporating that expertise and using its two existing stores as testing grounds to develop its modern convenience concept that will roll out with its protype in Q4. That includes building out and testing the infrastructure in its existing stores, from its supply chain partners to its PDI back-office system to its Radiant point-of-sale interface, among other core elements.</p>
<p class="p1">“These are never investments you would make if you just had two stores,” Rasmussen said. But Neon Marketplace knew it needed a place to solve any glitches before scaling its footprint.</p>
<p class="p1">Simultaneously, the chain has been training and developing its employees. “We have four great general managers on board now that worked in those two stores, and we’re excited that they’ll have at least six months of experience with Neon Marketplace before they lead our flagship models,” Rasmussen said.</p>
<p class="p1">While New England is home to a number of strong c-store brands with quality food and coffee, Neon Marketplace saw an opportunity to combine a high-quality coffee offering and proprietary food concept while raising the bar on convenience and omnichannel accessibility — all in one shop. Opening its first sites in the middle of a pandemic also gave the chain an opportunity to learn and adapt to changing market practices, including drive-through and delivery.</p>
<p class="p1">Both will be key features when Neon Marketplace’s prototype opens in Q4 with two new-to-industry stores — one in Warwick, R.I., near the Providence Airport, and one in Seekonk, Mass. From a market perspective, the chain is focused on growing in Rhode Island and Massachusetts in the ‘Boston Providence Corridor.’</p>
<p class="p1"><img loading="lazy" class="alignright wp-image-199629" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_store-interior-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />As it sets its sights on growing to 25 locations through new builds by the end of 2022, Neon Marketplace expects to have 10 of those sites up and running by the end of Q2 before continuing to expand to 150 sites by 2026.</p>
<h4 class="p3"><b>Prototype Plans</b></h4>
<p class="p1">As it grows, Neon Marketplace is looking to build on at least 1.5 acres where possible. The chain’s ideal store size is 5,500 square feet, which the new Q4 locations will showcase, but it’s also developed 4,500- and 6,500-square-foot store models.</p>
<p class="p1">New stores will feature six to eight gas islands featuring 12-16 fuel pumps. Neon Marketplace offers unbranded fuel, giving it the power to buy from multiple suppliers.</p>
<p class="p1">“We’ve really set up a beautiful infrastructure where we have many fuel suppliers, and we have diversity in the different ways that we can buy, and it allows us to deliver that value to the consumer,” Rasmussen said.</p>
<p class="p1">Green energy is also a major focus for the chain. Neon Marketplace is currently installing EV chargers at one of its existing locations and plans to include EV charging at future sites. It is partnering with both Tesla and ChargePoint and is speaking with additional providers as it prepares to stay nimble until it has a feel for the most sustainable models as EV evolves.</p>
<p class="p1">“Our first several sites will feature Tesla superchargers, but we’re looking across the entire energy channel to see how EV evolves — and looking to evolve with it,” Rasmussen said.</p>
<p class="p1"><span class="s3">Neon Marketplace’s focus on EV charging is about “doing the right things,” he added. </span></p>
<p class="p1">“We want to be a place where consumers can get the energy that they need to move on. We believe EV is a part of the future. There’s certainly great environmental benefits for it, and we want to be a part of that,” he said. “Gasoline is still very important, and it will be for a long time … but we want to have EV as well. It’s part of our values and our beliefs.”</p>
<p class="p1"><img loading="lazy" class="alignright wp-image-199624" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_interior-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />If the sizeable forecourt is any indication, Neon Marketplace is designing its prototype to impress.</p>
<p class="p1"><span class="s1">Once customers step inside a new Neon Marketplace store, they are greeted by a large foodservice area, featuring an 800-degree artisan pizza oven as the focal point, where the chain prepares fresh-made pizza. The surrounding counter features the word “pick-up” directing customers who are stopping in for food they ordered ahead, while digital screens feature beauty shots of sandwiches and list menu </span>items.</p>
<p class="p1">Neon Marketplace partnered with Middletown, R.I.-based Cordtsen Design Architecture on the building design and New York City-based Dash Design on the interior design, which features an open layout with wood and stone accents throughout.</p>
<p class="p1"><span class="s1">The layout features four registers, as well as a drive-through with register, 10 doors for packaged beverages and a “beer and beyond” section featuring two doors of single-serve alcoholic beverages, plus a walk-in beer cooler. The sales floor includes 66 feet of low-profile linear shelving where customers can find their favorite national brands, but the chain is also working to feature local products and products from minority- and women-owned businesses. </span></p>
<p class="p1">Extra attention went into designing the restrooms, which feature airport-style doorways and a touchless experience. The stores also feature indoor and <span class="s1">outdoor seating areas and self-service lottery kiosks. </span></p>
<p class="p1"><span class="s1">“With EV charging, you may have 15-25 minutes or so where you need a place to hang out,” Rasmussen said. “So, that’s where we’re also looking to our stores to offer a nice indoor seating area, outdoor seating area — a place where you can hang, have a meal, get a cup of coffee. We’re there for you 24 hours a day. And it’s a place that you would want to be.” </span></p>
<h4 class="p3"><b>Food-Centric</b></h4>
<p class="p1">Neon Marketplace’s vision is to “dynamically change the perception of a convenience store to that of a food destination where friendly colleagues provide premium products at bright, clean and technology-driven stores.” As such, proprietary foodservice is an extensive focus for the chain, starting with its 800-degree artisan pizza oven.</p>
<p class="p1">“We get fresh dough delivered every day,” Rasmussen said. “We press it. We add sauce, cheese and the toppings, and we cook it in the fire oven, baking it to perfection. So, we spent a lot of time with the manufacturer, and we’re continuing to work with them on the culinary development.”</p>
<p class="p1"><img loading="lazy" class="alignright wp-image-199626" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_pizza-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />The pizza oven cooks eight large pizzas at a time and delivers a quality level not often associated with c-stores. The chain is set to provide both traditional and breakfast pizzas with the opening of its third location.</p>
<p class="p1">The proprietary foodservice offering also includes grinders and sandwiches on fresh-baked bread, as well as burgers. A grab-and-go section features hot prepared breakfast sandwiches, as well as cold salads and sandwiches.</p>
<p class="p1">“We set up an amazing bakery partner who delivers fresh to our store every day,” Rasmussen said. “Our bread is baked fresh and delivered every single morning. We have fresh cookies and doughnuts every day.”</p>
<p class="p1">Coffee represents a signature focus for the chain. Neon Marketplace features bean-to-cup coffee dispensers, so customers can serve themselves, as well as a full barista program, where customers can order lattes or espresso-based beverages via a touchscreen.</p>
<p class="p1">“We truly feel that bean-to-cup is the future and a standard,” Rasmussen said. “We want to provide the customer with a fresh cup of coffee instantly with the technology that’s available today with quality aroma and taste. And there are a couple other places in New England that have that, but for the most part, we’ll be the first major chain that has it in this market.”</p>
<p class="p1">Going forward, Neon Marketplace plans to provide a consistent food offering across its footprint.</p>
<p class="p1">“As we expand to different footprints, we’ll do some market customization, but our core offer will remain the same and evolve,” Rasmussen said.</p>
<p class="p1">The drive-through will be a key service for its foodservice offering. Neon Marketplace partnered with The Howard Co. to launch a drive-through with a large digital interface.</p>
<p class="p1"><img loading="lazy" class="alignright wp-image-199622" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_exterior-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />“We’re doing it in a big way, and we have a lot to learn,” Rasmussen said. “It’s interesting because it’s a tough one to benchmark as drive-through has been new to the industry.”</p>
<p class="p1"><span class="s1">Neon Marketplace is currently fine-tuning its drive-through offering, finding the sweet spot between having a sizeable assortment, but one that isn’t so big it starts to impact speed. For now, drive-through customers will be able to order via the food menu, as well as from a menu of limited c-store offerings. The chain hopes to encourage drive-through customers to order ahead via the Neon Marketplace app if they wish to place an expanded order. </span></p>
<p class="p1">“We’re building out our app with a goal that we have our entire proprietary food and beverage offer on it as well as having at least 200 convenience items,” Rasmussen said. “It’s about giving the consumer choices. At the end of the day, we want you to come in. But if you don’t want to leave the house, we’ll deliver to you. If you want us to come curbside, that’s fine. If you want to do the drive-through, that works, too. It’s about really giving the consumer the option of what they need in that moment for convenience.”</p>
<h4 class="p3"><b>An App for That</b></h4>
<p class="p1">Neon Marketplace’s ‘Neon Rewards’ app will play a big role in expanding that convenience. The app is currently in the final stages of testing and set to launch with the third location in Q4. PDI is the developer of its Neon Rewards app, while it partnered with Vroom Delivery to create its in-app mobile ordering platform and with DoorDash on the door-to-door delivery.</p>
<p class="p1">The chain’s foodservice is also available via third-party delivery apps, including Uber Eats, DoorDash and Grubhub. Neon Marketplace views third-party delivery platforms as a place to start gaining share of wallet as it continues to build its own infrastructure and convert customers to its Neon Rewards app and continue to create a “GoPuff-like experience.”</p>
<p class="p1"><span class="s4">“We really admire GoPuff and what they’ve done in the convenience industry,” Rasmussen said. “They operate off of dark sites, and now they have foodservice, as well. I think that is really the ultimate benchmark of what has been done in convenience from a delivery perspective. And I think a differentiator for us is that, yes, we can offer that, but then we have brick-and-mortar stores, as well.”</span></p>
<p class="p1"><span class="s4">The Neon Rewards app features a points-based system that includes several club programs for coffee, pizza and other popular products, so customers can get an item free after ordering so many cups of coffee or pizzas. In addition, customers will have the opportunity to earn and redeem points for both fuel and in-store merchandise. </span></p>
<p class="p1"><img loading="lazy" class="alignright wp-image-199630" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_view-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />But perhaps the biggest driver for the chain is the app’s order-ahead capability.</p>
<p class="p1">“When you look at the primary goal of the app, it’s to allow the consumer to order and pay ahead to keep them going,” Rasmussen said. “We have a choice with our time. We want to give the consumer the option to protect their time if they’re on the go; or if they want to chat with us and hang out, we love that, too.”</p>
<p class="p1"><span class="s1">Neon Marketplace doesn’t believe in restricting customers when it comes to payment, whether that’s Apple Pay, credit cards or other emerging payments. For example, the stores don’t offer a cash or ACH discount vs. credit card price at the pump. </span></p>
<p class="p1">“While we certainly would love for customers to use the Neon Rewards app to pay, we don’t force them to,” Rasmussen said. “We give the same value for everyone. We work really hard with multiple suppliers to get fuel at the best cost so we can have the most competitive retail possible, no matter how customers want to pay.”</p>
<p class="p1">Between its drive-through, delivery, payment options and mobile app, Neon Marketplace is looking to make the customer experience as frictionless as possible.</p>
<p class="p1">“We’re interested in self-checkout,” Rasmussen added.<span class="Apple-converted-space">  </span>“We do believe that we’ll test that at some point — not in the initial stores, but our technology can certainly upgrade to that.”</p>
<p class="p1">He’s also watching the trajectory of autonomous locations. But for now, Neon Marketplace is focused on prioritizing the programs it has and mastering their execution.</p>
<h4 class="p3"><b><img loading="lazy" class="alignright wp-image-199625" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-214x300.jpg" alt="" width="321" height="450" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-214x300.jpg 214w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-731x1024.jpg 731w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-768x1075.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-1097x1536.jpg 1097w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-scaled.jpg 1463w, https://cstoredecisions.com/wp-content/uploads/2021/09/Neon-Marketplace_outside-seating-170x238.jpg 170w" sizes="(max-width: 321px) 100vw, 321px" />People-First Culture</b></h4>
<p class="p1"><span class="s2">As Neon Marketplace looks to create a warm and friendly shopping experience for its c-store customers, it knows its employees, whom they refer to as colleagues, are central to creating those connections.</span></p>
<p class="p1">“We’re a very people-focused organization, and we’re focused on building a strong, motivated, diverse team and giving everybody the opportunity to grow if they want,” Rasmussen said.</p>
<p class="p1">Neon Marketplace is serious about inclusiveness. Its corporate leadership team is comprised of 80% women. In addition to treating employees with a sense of friendship and respect, it wants to provide staff members with a path forward, whether an employee is seeking to grow into a management role and beyond or simply looking for a part-time position with desirable pay and hours.</p>
<p class="p1">“We’re focused on making sure that our compensation and our benefits programs are built to make us an attractive employer,” he said. “If somebody wants to grow with us, we’ll do everything in our power to give them the opportunity to achieve as much as they can and really have a life-changing experience.”</p>
<p class="p1">“We know that if our team members are happy, that delivers a great customer experience,” Rasmussen said. “Our goal is to provide a first-rate customer experience that will help keep our customers moving forward, but will always keep them coming back.”</p>
</div><footer class="entry-footer"></footer></article><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">				
<div id='div-gpt-csd_footer'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_footer'); });
  </script>
</div>
</div></div></section>
<div class="related-articles"><h4 class="block-header">Related Articles <a href="https://cstoredecisions.com/categories/top-stories/">Read More ></a></h4><div class="article-listing"><div class="row"><article class="entry-summary"><a href="https://cstoredecisions.com/2021/09/09/the-power-of-energy-efficiency/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Refuel-LED_2-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-199611 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2021/09/09/the-power-of-energy-efficiency/">The Power of Energy Efficiency</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2021/09/08/caught-on-camera/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2021/09/Security-Camera-Close-Up-loss-prevention-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-199619 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2021/09/08/caught-on-camera/">Caught on Camera</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2021/09/02/sorting-out-health-beauty/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2021/09/hba-category-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-199372 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2021/09/02/sorting-out-health-beauty/">Sorting Out Health &#038; Beauty</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2021/08/27/c-store-opportunity-pet-cbd/" class="entry-image-link"><img width="268" height="170" src="https://cstoredecisions.com/wp-content/uploads/2021/08/pet_dogs-268x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-199166 wp-post-image" alt="" loading="lazy" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2021/08/27/c-store-opportunity-pet-cbd/">C-Store Opportunity: Pet CBD</a></h5></article></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><div id='div-gpt-csd_sidebar1'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar1'); });
  </script>
</div></center></div></div></section>
<section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><a href="https://www.safeshopassured.com/?utm_source=CSD&utm_medium=display&utm_campaign=secret" target="_blank" rel="noopener"><img src="https://cstoredecisions.com/wp-content/uploads/2021/03/SSA-House-300-600-v3.jpg" alt="Safe Shop Assured"></a></center></div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><div id='div-gpt-csd_sidebar2'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar2'); });
  </script>
</div></center>
</div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CStore Decisions Newsletter</h4>
<a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><img width="300" height="124" src="https://cstoredecisions.com/wp-content/uploads/2019/06/enews-sign-up-300x124.jpg" class="image wp-image-180948  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Online Partners</h4>
<div class="textwidget custom-html-widget"><center>
<center>
<table  border="0" cellspacing="0" cellpadding="0">
 <tbody>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo1'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo1'); });
  </script>
</div>

</td>
		  <td>
<div id='div-gpt-csd_partnerlogo2'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo2'); });
  </script>
</div>
</td>
		</tr>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo3'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo3'); });
  </script>
</div>

</td>
		  <td>
		 <div id='div-gpt-csd_partnerlogo4'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo4'); });
  </script>
</div>

</td>
		</tr>
		<tr>
		  <td>
<div id='div-gpt-csd_partnerlogo5'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo5'); });
  </script>
</div>
</td>
		  <td>
<div id='div-gpt-csd_partnerlogo6'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo6'); });
  </script>
</div>

</td>
		</tr>
		<tr>
<td>
<div id='div-gpt-csd_partnerlogo7'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo7'); });
  </script>
</div>


</td>
<td>
<div id='div-gpt-csd_partnerlogo8'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_partnerlogo8'); });
  </script>
</div>

</td>
		</tr>
</tbody>
</table>
</center>
</center></div></div></section>
<section id="category-posts-3" class="widget cat-post-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Content</h4>
<ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2021/09/02/the-new-sirius-disposable-vape%e2%80%afby-vaporlax/" title="The new Sirius disposable vape by VaporLax"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95" src="https://cstoredecisions.com/wp-content/uploads/2021/08/vaporlax-sponsored-featured-image-september2021.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-199280 wp-post-image" alt="" loading="lazy" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://cstoredecisions.com/wp-content/uploads/2021/08/vaporlax-sponsored-featured-image-september2021.jpg 700w, https://cstoredecisions.com/wp-content/uploads/2021/08/vaporlax-sponsored-featured-image-september2021-300x171.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2021/08/vaporlax-sponsored-featured-image-september2021-368x210.jpg 368w" sizes="(max-width: 150px) 100vw, 150px" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2021/09/02/the-new-sirius-disposable-vape%e2%80%afby-vaporlax/" rel="bookmark">The new Sirius disposable vape by VaporLax</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2021/09/02/the-price-advantage-is-growing-with-e15/" title="The price advantage is growing with E15"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95" src="https://cstoredecisions.com/wp-content/uploads/2021/09/growth-energy-sponsored-featured-image-september2021.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-199322 wp-post-image" alt="" loading="lazy" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://cstoredecisions.com/wp-content/uploads/2021/09/growth-energy-sponsored-featured-image-september2021.jpg 770w, https://cstoredecisions.com/wp-content/uploads/2021/09/growth-energy-sponsored-featured-image-september2021-300x195.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2021/09/growth-energy-sponsored-featured-image-september2021-768x499.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/09/growth-energy-sponsored-featured-image-september2021-368x238.jpg 368w" sizes="(max-width: 150px) 100vw, 150px" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2021/09/02/the-price-advantage-is-growing-with-e15/" rel="bookmark">The price advantage is growing with E15</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2021/09/01/dfs-fleet-mobility-as-a-service/" title="DFS Fleet Mobility-As-A-Service"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95" src="https://cstoredecisions.com/wp-content/uploads/2021/08/dover-energy-sponsored-featured-image-september2021.png" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-199222 wp-post-image" alt="" loading="lazy" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://cstoredecisions.com/wp-content/uploads/2021/08/dover-energy-sponsored-featured-image-september2021.png 770w, https://cstoredecisions.com/wp-content/uploads/2021/08/dover-energy-sponsored-featured-image-september2021-300x214.png 300w, https://cstoredecisions.com/wp-content/uploads/2021/08/dover-energy-sponsored-featured-image-september2021-768x549.png 768w, https://cstoredecisions.com/wp-content/uploads/2021/08/dover-energy-sponsored-featured-image-september2021-333x238.png 333w" sizes="(max-width: 150px) 100vw, 150px" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2021/09/01/dfs-fleet-mobility-as-a-service/" rel="bookmark">DFS Fleet Mobility-As-A-Service</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2021/09/01/four-reasons-c-stores-should-invest-in-cash-recycling-technology/" title="Four reasons C-Stores should invest in cash recycling technology"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95" src="https://cstoredecisions.com/wp-content/uploads/2021/08/loomis-sponsored-featured-image-september2021.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-199112 wp-post-image" alt="" loading="lazy" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://cstoredecisions.com/wp-content/uploads/2021/08/loomis-sponsored-featured-image-september2021.jpg 770w, https://cstoredecisions.com/wp-content/uploads/2021/08/loomis-sponsored-featured-image-september2021-300x195.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2021/08/loomis-sponsored-featured-image-september2021-768x499.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/08/loomis-sponsored-featured-image-september2021-368x238.jpg 368w" sizes="(max-width: 150px) 100vw, 150px" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2021/09/01/four-reasons-c-stores-should-invest-in-cash-recycling-technology/" rel="bookmark">Four reasons C-Stores should invest in cash recycling technology</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2021/08/26/biodiesel-201-beyond-the-basics-2/" title="Biodiesel 201: Beyond the Basics"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95" src="https://cstoredecisions.com/wp-content/uploads/2021/08/REG-Hero-Image.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-199142 wp-post-image" alt="" loading="lazy" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://cstoredecisions.com/wp-content/uploads/2021/08/REG-Hero-Image.jpg 770w, https://cstoredecisions.com/wp-content/uploads/2021/08/REG-Hero-Image-300x195.jpg 300w, https://cstoredecisions.com/wp-content/uploads/2021/08/REG-Hero-Image-768x499.jpg 768w, https://cstoredecisions.com/wp-content/uploads/2021/08/REG-Hero-Image-368x238.jpg 368w" sizes="(max-width: 150px) 100vw, 150px" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2021/08/26/biodiesel-201-beyond-the-basics-2/" rel="bookmark">Biodiesel 201: Beyond the Basics</a></div></li></ul>
</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Get the Magazine</h4>
<div class="textwidget custom-html-widget"><div align="center">
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" target="_blank" rel="noopener">
<img src="https://images.designworldonline.com/newsletters/images/16f18e512a01a69a96e811868a6b0409.png"><center style="color:#ffffff;font-family:sans-serif;font-size:13px;font-weight:bold;">Subscribe Now!</center>
</a>
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener">Subscribe Now!</a>
<br />
<br />
<a href="http://d3data.net/csd/indexnew.htm" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener">Manage Current Subscription</a></div></div></div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<center>			
<div id='div-gpt-csd_sidebarbottom'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebarbottom'); });
  </script>
</div></center>
</div></div></section>
</aside></div></div></div><div class="footer-socials"><div class="wrap"><label style="color:#ffffff">Connect with CStore Decisions</label> <a href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-facebook"></i></a><a href="https://twitter.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-twitter"></i></a><a href="https://www.linkedin.com/company/convenience-store-decisions/?viewAsMember=true" target="_blank" rel="noopener noreferrer"><i class="icon-linkedin"></i></a><a href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="noopener noreferrer"><i class="icon-youtube"></i></a><a href="https://www.instagram.com/cstoredecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-instagram"></i></a></div></div><footer class="site-footer"><div class="wrap"><div class="row"><div class="footer-logo"><a href="https://cstoredecisions.com">CStore Decisions</a></div><div class="footer-menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-179852" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0">New CSD Print Subscription</a></li>
<li id="menu-item-180189" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current print subscription</a></li>
<li id="menu-item-184462" class="menu-item"><a href="https://www.cbdretailtrends.com/">CBD Retail Trends</a></li>
<li id="menu-item-187995" class="menu-item"><a href="https://www.cstoreproducts.com/">CStore Products</a></li>
<li id="menu-item-140342" class="menu-item"><a href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
<li id="menu-item-140344" class="menu-item"><a href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
<li id="menu-item-179848" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
<li id="menu-item-180949" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Subscribe to CSD’s E-Newsletter</a></li>
<li id="menu-item-179849" class="menu-item"><a href="https://cstoredecisions.com/about-us/">About CStore Decisions</a></li>
<li id="menu-item-182067" class="menu-item"><a href="https://marketing.wtwhmedia.com/2020-convenience-store-decisions-media-guide/">Advertise</a></li>
</ul></div></div><div class="footer-copyright"><p>Copyright &copy; 2021 WTWH Media LLC. All Rights Reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media<br /> <a href="http://www.wtwhmedia.com/privacy-policy/" target="_blank">Privacy Policy</a>  | <a href="https://marketing.wtwhmedia.com/2021-convenience-store-decisions-media-guide/" target="_blank">Advertising</a>  | <a href="/about-us">About Us</a> </p></div></div></div></footer></div><div class="site-search"><div class="wrap"><div class="search-inner"><h2>Search CStore Decisions</h2><form class="search-form" method="get" action="https://cstoredecisions.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="GO"><meta content="https://cstoredecisions.com/?s={s}"></form></div></div></div> 
<!-- Google Tag Manager (noscript) Global -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MMC9PJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSZ9HV5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id='div-gpt-csd_interstitial'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_interstitial'); });
  </script>
</div>

								
<div id='div-gpt-csd_wallpaper'>
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_wallpaper'); });
  </script>
</div>

<div id="sidr-mobile-menu" class="sidr right"><a class="sidr-menu-close" href="#"><i class="icon-close"></i></a><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="home menu-item"><a href="/">Home</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/">Today on CSD</a></li>
<li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/">CBD</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/">Fuel &amp; Gas</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/">Operations &amp; Marketing</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a target="_blank" rel="noopener" href="/cstore-playbook-toc">CStore Playbooks</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-cbd-playbook">CBD Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-foodservice-playbook">Foodservice Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-technology-playbook">Technology Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-alcoholic-beverage-playbook">Alcoholic Beverage Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-tobacco-playbook">Tobacco Playbook</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/products/">Products</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/">Beverages &amp; Cold Vault</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &amp; Mints</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/independents/">Independent Operators</a></li>
<li class="menu-item menu-item-has-children"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/">Digital Issues</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/">Research &amp; Downloads</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/">Podcasts</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/on-location/">On Location</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/">FAQ</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/2021-top-111-convenience-store-chains/">2021 Top 111 Chains</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/">Leaders in Convenience</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/videos/">Videos</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/cstore-webinars-and-digital-events/">Webinars / Digital Events</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="/2021-chain-of-the-year">2021 Chain of the Year</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://www.yeoconference.com/">Young Executive Organization</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Join</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://nagconvenience.com/membership-account/membership-levels/">National Advisory Group</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://www.safeshopassured.com/">Safe Shop Assured</a></li>
	<li class="menu-item"><a href="https://www.yeoconference.com/">Young Executive Organization</a></li>
</ul>
</li>
</ul></div></div></div><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cstoredecisions.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"505ee3458b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/themes/ThemeWTWHv2/assets/js/global-min.js?ver=1629218360' id='ea-global-js'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-3-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		</body></html>
