<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />

<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var cat_target='371393d97fc460c6973184f02fcc90ba, todays-news, operations-marketing, top-stories, ros';

</script>




<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta property="fb:admins" content="1140409510" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:admins" content="107031532675062" />
	<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What Message Is Your Restroom Sending? - CStore Decisions</title>
	<link rel="canonical" href="https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What Message Is Your Restroom Sending? - CStore Decisions" />
	<meta property="og:description" content="Restroom cleanliness and sanitation have long been key components of growing c-store sales, but the COVID-19 pandemic made these aspects of operations more important than ever before. The mission for c-store retailers now when it comes to their restrooms is to continue to create positive impressions in consumers’ minds — something many are doing via&hellip;" />
	<meta property="og:url" content="https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/" />
	<meta property="og:site_name" content="CStore Decisions" />
	<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
	<meta property="article:published_time" content="2022-04-18T13:43:02+00:00" />
	<meta property="og:image" content="https://cstoredecisions.com/wp-content/uploads/2022/04/restroom-sink-highs.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CStoreDecisions" />
	<meta name="twitter:site" content="@CStoreDecisions" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Howard Riell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cstoredecisions.com/#website","url":"https://cstoredecisions.com/","name":"CStore Decisions","description":"Offering c-store retailers, suppliers and distributors news and product info to stay abreast of industry trends.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cstoredecisions.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/#primaryimage","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2022/04/restroom-sink-highs.jpg","contentUrl":"https://cstoredecisions.com/wp-content/uploads/2022/04/restroom-sink-highs.jpg","width":770,"height":500},{"@type":"WebPage","@id":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/#webpage","url":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/","name":"What Message Is Your Restroom Sending? - CStore Decisions","isPartOf":{"@id":"https://cstoredecisions.com/#website"},"primaryImageOfPage":{"@id":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/#primaryimage"},"datePublished":"2022-04-18T13:43:02+00:00","dateModified":"2022-04-18T13:43:02+00:00","author":{"@id":"https://cstoredecisions.com/#/schema/person/0b3981e54efd1c8446b24dd1a8da2dd0"},"breadcrumb":{"@id":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/"]}]},{"@type":"BreadcrumbList","@id":"https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cstoredecisions.com/"},{"@type":"ListItem","position":2,"name":"What Message Is Your Restroom Sending?"}]},{"@type":"Person","@id":"https://cstoredecisions.com/#/schema/person/0b3981e54efd1c8446b24dd1a8da2dd0","name":"Howard Riell","image":{"@type":"ImageObject","@id":"https://cstoredecisions.com/#personlogo","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/wphb-cache/gravatar/260/260a378d4631aa48c5f301016f9153e8x96.jpg","contentUrl":"https://cstoredecisions.com/wp-content/wphb-cache/gravatar/260/260a378d4631aa48c5f301016f9153e8x96.jpg","caption":"Howard Riell"},"url":"https://cstoredecisions.com/author/howard-riell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//939506.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CStore Decisions &raquo; Feed" href="https://cstoredecisions.com/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='batch_css-css'  href='https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/43f4beffdb0103ffebf280410081627b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/6de5cd9d98cde4658417e72dc292e0f3.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-wtwh-amplifying-css'  href='https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/e889344243de9f5da50f90ccfd550644.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cstoredecisions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/8a2797052a250a85e9bcb277e882cc99.css' type='text/css' media='all' />
<link rel='stylesheet' id='ea-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/7b83fbc40d4d7a1f6e43b9307808f20f.css' type='text/css' media='all' />
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/c1f06ba5eddd8702382561bd2ba8b019.js" id="batch_js-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" id="addtoany-core-js-before" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="pmdelayedscript" async src="https://static.addtoany.com/menu/page.js" id="addtoany-core-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/87f45b5c6e2eb352110fafa319768d31.js" id="wphb-3-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/cd13427a7ba45063313e52fe9f17eace.js" id="wphb-4-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<link rel="https://api.w.org/" href="https://cstoredecisions.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cstoredecisions.com/wp-json/wp/v2/posts/227617" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cstoredecisions.com/?p=227617' />
<link rel="alternate" type="application/json+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F&#038;format=xml" />
<style>
		#category-posts-3-internal ul {padding: 0;}
#category-posts-3-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-3-internal .cat-post-author {margin-bottom: 0;}
#category-posts-3-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-3-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-3-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-3-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-3-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-3-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-3-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-3-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-3-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-3-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-3-internal p {margin:5px 0 0 0}
#category-posts-3-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-3-internal .dashicons {vertical-align:middle;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {height: 95px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {width: 150px;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-3-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-3-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-3-internal .cat-post-item img {margin: initial;}
#category-posts-3-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-3-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
				<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Google Tag Manager for Global Container-->
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MMC9PJ9');</script>
<!-- End Google Tag Manager -->
  <!-- Google Tag Manager -->
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSZ9HV5');</script>
<!-- End Google Tag Manager -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var pathParts = window.location.pathname.substr(1).split('/');

	    var mapHeader = googletag.sizeMapping()
	        .addSize([768, 200], [728, 90])
	    	  .addSize([0, 0], [300, 250])
	        .build();
	        
	    var mapLargeHeader = googletag.sizeMapping()
	        .addSize([1024, 200], [[970, 90], [970, 250]])
	        .addSize([0, 0], [300, 250])
	        .build();
	
	    var mapInterstitial = googletag.sizeMapping()
	        .addSize([1024, 500], [640, 480])
	        .addSize([0, 0], [])
	        .build();

	    var mapWallpaper = googletag.sizeMapping()
	        .addSize([1024, 500], [[1, 1]])
	        .addSize([0, 0], [])
	        .build();


    
    var gptSlots = [];
       
   gptSlots[0] = googletag.defineSlot('/5272491/retail_network/csd_header', [[300, 250], [728, 90]], 'div-gpt-csd-header')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());

    gptSlots[1] = googletag.defineSlot('/5272491/retail_network/csd_largeleader', [[970, 90], [970, 250]], 'div-gpt-csd_largeleader')
        .defineSizeMapping(mapLargeHeader)
        .addService(googletag.pubads());
        
    gptSlots[2] = googletag.defineSlot('/5272491/retail_network/csd_interstitial', [[640, 480]], 'div-gpt-csd_interstitial')
       .defineSizeMapping(mapInterstitial)	  
       .addService(googletag.pubads());
       
		gptSlots[3] = googletag.defineSlot('/5272491/retail_network/csd_wallpaper', [[1, 1]], 'div-gpt-csd_wallpaper')
	    .defineSizeMapping(mapWallpaper)	  
		  .addService(googletag.pubads());
       
   gptSlots[4] = googletag.defineSlot('/5272491/retail_network/csd_incontent1', [[300, 250], [728, 90]], 'div-gpt-csd_incontent1')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());
      
   gptSlots[5] = googletag.defineSlot('/5272491/retail_network/csd_footer', [[300, 250], [728, 90]], 'div-gpt-csd_footer')
        .defineSizeMapping(mapHeader)
        .addService(googletag.pubads());
	  
                
        
    //googletag.defineSlot('/5272491/retail_network/csd_footer', [[728, 90]], 'div-gpt-csd_footer').addService(googletag.pubads());
    // googletag.defineSlot('/5272491/retail_network/csd_incontent1', [[728, 90]], 'div-gpt-csd_incontent1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageleft', [[300, 250]], 'div-gpt-csd_midpageleft').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_midpageright', [[300, 250]], 'div-gpt-csd_midpageright').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar1', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar1').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebar2', [[300, 250], [300, 600]], 'div-gpt-csd_sidebar2').addService(googletag.pubads());
    googletag.defineSlot('/5272491/retail_network/csd_sidebarbottom', [[300, 250], [300, 600]], 'div-gpt-csd_sidebarbottom').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('articletitle', pathParts[0] ? pathParts[0]: 'home-page').setTargeting('cat_target', [cat_target]);
    googletag.enableServices();
  });
</script>
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.site-header .title-area {
	width: 350px;
}
@media only screen and (max-width: 1152px) {
	.site-header .title-area {
		width: 230px;
	}
}
.slick-slider .col-sm-4 .header-slide, .slick-slider .col-sm-4 .header-slide img {
	max-height:240px;
	object-fit:cover;
}
.slick-slider .col-sm-8 .header-slide, .slick-slider .col-sm-8 .header-slide img {
	object-fit:cover;
	max-height:500px;
}
		</style>
		</head>
<body class="post-template-default single single-post postid-227617 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://cstoredecisions.com/">CStore Decisions</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id='div-gpt-csd-header'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd-header'); });
  </script>
</div>
</div></div></section>
</div><div class="mobile-toggles"><a href="#" class="search-toggle"><i class="icon-search"></i></a><a href="#" class="mobile-menu-toggle"><i class="icon-menu"></i></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-179690" class="home menu-item"><a href="/"><span >Home</span></a></li>
<li id="menu-item-141504" class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/"><span >Today on CSD</span></a></li>
<li id="menu-item-140316" class="menu-item menu-item-has-children"><a href="#"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-183970" class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/"><span >CBD</span></a></li>
	<li id="menu-item-139686" class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/"><span >Foodservice</span></a></li>
	<li id="menu-item-141508" class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/"><span >Fuel &amp; Gas</span></a></li>
	<li id="menu-item-201839" class="menu-item"><a href="https://cstoredecisions.com/categories/hba/"><span >Health &#038; Beauty</span></a></li>
	<li id="menu-item-194499" class="menu-item"><a href="https://cstoredecisions.com/categories/independents/"><span >Independent Operators</span></a></li>
	<li id="menu-item-141507" class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/"><span >Operations &amp; Marketing</span></a></li>
	<li id="menu-item-139689" class="menu-item"><a href="https://cstoredecisions.com/categories/technology/"><span >Technology</span></a></li>
</ul>
</li>
<li id="menu-item-194134" class="menu-item menu-item-has-children"><a target="_blank" rel="noopener" href="/cstore-playbook-toc"><span >CStore Playbooks</span></a>
<ul class="sub-menu">
	<li id="menu-item-194135" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-cbd-playbook"><span >CBD Playbook</span></a></li>
	<li id="menu-item-194137" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-foodservice-playbook"><span >Foodservice Playbook</span></a></li>
	<li id="menu-item-194136" class="menu-item"><a target="_blank" rel="noopener" href="/cstore-technology-playbook"><span >Technology Playbook</span></a></li>
	<li id="menu-item-198154" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-alcoholic-beverage-playbook"><span >Alcoholic Beverage Playbook</span></a></li>
	<li id="menu-item-198155" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-tobacco-playbook"><span >Tobacco Playbook</span></a></li>
</ul>
</li>
<li id="menu-item-140317" class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/products/"><span >Products</span></a>
<ul class="sub-menu">
	<li id="menu-item-201309" class="menu-item"><a href="https://cstoredecisions.com/categories/hot-new-products-contest/"><span >Hot New Products Contest</span></a></li>
	<li id="menu-item-139684" class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/"><span >Beverages &amp; Cold Vault</span></a></li>
	<li id="menu-item-139685" class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/"><span >Candy, Gum &amp; Mints</span></a></li>
	<li id="menu-item-139688" class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/"><span >Snacks</span></a></li>
	<li id="menu-item-139690" class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/"><span >Tobacco</span></a></li>
</ul>
</li>
<li id="menu-item-140384" class="menu-item menu-item-has-children"><a href="#"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-177415" class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/"><span >Digital Issues</span></a></li>
	<li id="menu-item-140324" class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/"><span >Research &amp; Downloads</span></a></li>
	<li id="menu-item-184410" class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/"><span >Podcasts/How To Series</span></a></li>
	<li id="menu-item-192621" class="menu-item"><a href="https://cstoredecisions.com/categories/on-location/"><span >On Location</span></a></li>
	<li id="menu-item-180209" class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/"><span >FAQ</span></a></li>
	<li id="menu-item-197839" class="menu-item"><a href="https://cstoredecisions.com/2021-top-111-convenience-store-chains/"><span >2021 Top 111 Chains</span></a></li>
	<li id="menu-item-140428" class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/"><span >Leaders in Convenience</span></a></li>
	<li id="menu-item-140408" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/"><span >Rack Prices</span></a></li>
	<li id="menu-item-194459" class="menu-item"><a href="https://cstoredecisions.com/categories/sponsored-content/"><span >Sponsored Content</span></a></li>
	<li id="menu-item-141510" class="menu-item"><a href="https://cstoredecisions.com/categories/videos/"><span >Videos</span></a></li>
	<li id="menu-item-193134" class="menu-item"><a href="https://cstoredecisions.com/cstore-webinars-and-digital-events/"><span >Webinars / Digital Events</span></a></li>
	<li id="menu-item-177706" class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/"><span >White Papers</span></a></li>
</ul>
</li>
<li id="menu-item-140425" class="menu-item menu-item-has-children"><a href="#"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-189856" class="menu-item"><a href="/2021-chain-of-the-year"><span >2021 Chain of the Year</span></a></li>
	<li id="menu-item-140420" class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/convenience-directions/"><span >Convenience Directions</span></a></li>
	<li id="menu-item-140387" class="menu-item"><a target="_blank" rel="noopener" href="http://www.nagconvenience.com/"><span >NAG Convenience Conference</span></a></li>
	<li id="menu-item-140389" class="menu-item"><a target="_blank" rel="noopener" href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
</ul>
</li>
<li id="menu-item-194113" class="menu-item menu-item-has-children"><a href="#"><span >Join</span></a>
<ul class="sub-menu">
	<li id="menu-item-194114" class="menu-item"><a href="https://nagconvenience.com/membership-account/membership-levels/"><span >National Advisory Group</span></a></li>
	<li id="menu-item-192614" class="menu-item"><a target="_blank" rel="noopener" href="https://www.safeshopassured.com/"><span >Safe Shop Assured</span></a></li>
	<li id="menu-item-194115" class="menu-item"><a href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
</ul>
</li>
<li class="menu-item search"><a href="#" class="search-toggle"><i class="icon-search"></i></a></li></ul></div></nav><div style="padding-top:10px;text-align:center">				
<div id='div-gpt-csd_largeleader'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_largeleader'); });
  </script>
</div>
</div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="type-post entry" aria-label="What Message Is Your Restroom Sending?"><header class="entry-header"><h1 class="entry-title">What Message Is Your Restroom Sending?</h1>
<div style="padding-bottom:5px;font-size:22px">Customers can learn about how seriously a c-store values sanitation by stepping into the restrooms. </div><p class="entry-meta"><span class="entry-author">By <a href="https://cstoredecisions.com/author/howard-riell/" class="entry-author-link" rel="author"><span class="entry-author-name">Howard Riell</span></a></span> | <time class="entry-time">April 18, 2022</time></p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://cstoredecisions.com/2022/04/18/what-message-is-your-restroom-sending/" data-a2a-title="What Message Is Your Restroom Sending?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F&amp;linkname=What%20Message%20Is%20Your%20Restroom%20Sending%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F&amp;linkname=What%20Message%20Is%20Your%20Restroom%20Sending%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F&amp;linkname=What%20Message%20Is%20Your%20Restroom%20Sending%3F" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2022%2F04%2F18%2Fwhat-message-is-your-restroom-sending%2F&amp;linkname=What%20Message%20Is%20Your%20Restroom%20Sending%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img  alt="Share" data-src="https://static.addtoany.com/buttons/favicon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></noscript></a></div></div><p><img   alt="" width="770" height="244" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=148x47&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-300x95.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-368x117.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=444x141&amp;lossy=0&amp;strip=1&amp;webp=1 444w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=592x188&amp;lossy=0&amp;strip=1&amp;webp=1 592w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-768x243.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 740px) 100vw, 740px" class="aligncenter wp-image-227619 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-227619 size-full" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?lossy=0&strip=1&webp=1" alt="" width="770" height="244" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=148x47&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-300x95.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-368x117.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=444x141&amp;lossy=0&amp;strip=1&amp;webp=1 444w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?size=592x188&amp;lossy=0&amp;strip=1&amp;webp=1 592w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs-768x243.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/restroom-sink-toilet-highs.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 740px) 100vw, 740px" /></noscript>Restroom cleanliness and sanitation have long been key components of growing c-store sales, but the COVID-19 pandemic made these aspects of operations more important than ever before.</p>
<p class="p1">The mission for c-store retailers now when it comes to their restrooms is to continue to create positive impressions in consumers’ minds — something many are doing via effective cleaning schedules and touchless fixtures and amenities.</p>
<h4 class="p1"><b>Setting The Tone<span class="Apple-converted-space"> </span></b></h4>
<p class="p2"><span class="s1">Clean restrooms are important because the restroom experience is often what sets the tone for a customer’s visit. </span><span class="s2">A tidy restroom signifies that a retailer takes pride in all facets of their operation. If the restrooms are spotless, shoppers understand the rest of the store is likely to be, too.</span></p>
<p class="p2"><span class="s1">“We have a high-frequency cleaning program in place, and this helps us ensure we are keeping our customers and employees safe,” said Michele Truelove, operations vice president for 54-store, Baltimore, Md.-based <a href="https://highs.com/" target="_blank" rel="noopener">High’s</a>. “During the pandemic we added a high-kill-rate sanitizer that was used hourly in all restrooms.”</span></p>
<p class="p2">All new restroom builds in High’s c-store locations are furnished with touch-free sinks, soap and hand dryers.<span class="Apple-converted-space"> </span></p>
<p class="p2"><span class="s3">“We recently went back and began to remodel our dated restrooms to offer hand dryers and baby changing stations in both the men’s and women’s restrooms,” Truelove said. “We also added hooks on all doors for customers’ personal belongings. All restrooms are equipped with air fresheners and toilet bowl clips to provide a pleasant smell.”</span></p>
<h4 class="p1"><b>Safe Shop Assured</b></h4>
<p class="p2">High’s is Safe Shop Assured certified. Safe Shop Assured third-party certification is available to businesses that meet the highest standards for appearance, sanitation, hygiene and community safety. One of the protocols for that certification is consistent restroom standards.<span class="Apple-converted-space"> </span></p>
<p class="p2">At High’s, managers ensure that customers will know that they will always find a clean restroom during their visit. Restrooms are checked hourly to ensure that they meet rigorous standards.<span class="Apple-converted-space"> </span></p>
<p class="p2"><span class="s2">The restrooms are also cleaned from the ceiling to the floor, including all fixtures, every four hours. This is supported with a cleaning checklist that details the correct product to use on each fixture in </span><span class="s1">the restroom.<span class="Apple-converted-space"> </span></span></p>
<p class="p1">“We make sure that our staff knows from day one how important restroom cleanliness is,” Truelove emphasized.<span class="Apple-converted-space"> </span></p>
<p class="p1">Restroom cleaning is trained during the new hire process via computer-based and on-the-job training.<span class="Apple-converted-space"> </span></p>
<p class="p1">“We utilize our company bulletin, which goes out weekly, to heighten awareness,” Truelove added.<span class="Apple-converted-space"> </span></p>
<p class="p1">The restroom cleaning checklist is also included in the shift duties checklist. Store managers do a ready-for-business assessment daily at all locations, and district managers are required to check restrooms during all store walks and then report their findings.</p>
<p class="p1">In addition to keeping up with current cleaning procedures and policies, Truelove said it is also important to consider restrooms during remodels or when planning new stores.<span class="Apple-converted-space"> </span></p>
<p class="p1">“Spend the money and do it right,” Truelove advised. “In new builds, dedicate the needed space to (restrooms). Allocate the proper labor to keep them clean and appealing to all customers. Test fixtures before installing them; not all of them are the best.”</p>
<h4 class="p2"><b>Prioritizing Cleanliness</b></h4>
<p class="p1">The way a convenience store takes care of its restrooms can tell customers a lot about the business, especially when it comes to foodservice.<span class="Apple-converted-space"> </span></p>
<p class="p1">“A clean restroom is a window to how that location prioritizes cleanliness,” explained Buddy Gillespie, director of culinary innovation and restaurant services for the <a href="https://www.jbhadvisorygroup.com/" target="_blank" rel="noopener">JBH Advisory Group</a> in New York City. “If an establishment makes the efforts to keep a public bathroom clean, smelling nice and stocked with soap and paper products, this translates to its perceived overall cleanliness standards.”<span class="Apple-converted-space"> </span></p>
<p class="p1">This level of regard for customers and attention to detail can instill confidence in the customer, he added.<span class="Apple-converted-space"> </span></p>
<p class="p1">One way convenience store operators can make their restrooms appealing is by making cleanliness schedules highly visible on walls.<span class="Apple-converted-space"> </span></p>
<p class="p1">“Posted cleaning schedules are more visible than ever,” Gillespie suggested. “This gives the customer a confidence that management cares about cleanliness and that the team is aware of when the last cleaning occurred.”</p>
<p class="p1">Automatic paper-towel dispensers are almost a given in public restrooms now. Many establishments have increased these types of touch-free options, with automatic soap dispensers and hand-sink water sensors to provide an entirely touchless experience from flush to hand drying, Gillespie pointed out.<span class="Apple-converted-space"> </span></p>
<p class="p1">“A digital scheduling app such as Jolt is highly recommended for management to monitor and communicate a building’s cleaning needs and schedules,” said Gillespie. “Cleaning schedules are communicated through the app on the team members’ phones, so they can be reminded when to do a scheduled cleaning.”<span class="Apple-converted-space"> </span></p>
<p class="p1"><span class="s1">Once complete, each team member enters the information into the app, and management is informed digitally that the task has been successfully executed at the store, and by whom. </span></p>
</div><footer class="entry-footer"></footer></article><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">				
<div id='div-gpt-csd_footer'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_footer'); });
  </script>
</div>
</div></div></section>
<div class="related-articles"><h4 class="block-header">Related Articles <a href="https://cstoredecisions.com/categories/top-stories/">Read More ></a></h4><div class="article-listing"><div class="row"><article class="entry-summary"><a href="https://cstoredecisions.com/2022/04/15/txb-takes-foodservice-to-the-next-level/" class="entry-image-link"><img width="268" height="170"   alt="" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-227604 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-227604 wp-post-image" alt="" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/TXB-Georgetown-Meals-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2022/04/15/txb-takes-foodservice-to-the-next-level/">TXB Takes Foodservice to the Next Level</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2022/04/14/mcneil-advocates-for-people-at-oncue/" class="entry-image-link"><img width="268" height="170"   alt="" loading="lazy" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-227574 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-227574 wp-post-image" alt="" loading="lazy" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/oncue-group-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2022/04/14/mcneil-advocates-for-people-at-oncue/">McNeil Advocates for People at OnCue</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2022/04/13/dispensed-beverages-offer-cold-comfort/" class="entry-image-link"><img width="268" height="170"   alt="" loading="lazy" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-227559 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-227559 wp-post-image" alt="" loading="lazy" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/dispensed-stock-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2022/04/13/dispensed-beverages-offer-cold-comfort/">Dispensed Beverages Offer Cold Comfort</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2022/04/12/sprint-marts-mckinney-succeeds-with-technology/" class="entry-image-link"><img width="268" height="170"   alt="" loading="lazy" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart-268x170.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 268px) 100vw, 268px" class="attachment-ea_summary size-ea_summary wp-image-227536 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="268" height="170" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart-268x170.jpg?lossy=0&strip=1&webp=1" class="attachment-ea_summary size-ea_summary wp-image-227536 wp-post-image" alt="" loading="lazy" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=53x34&amp;lossy=0&amp;strip=1&amp;webp=1 53w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=107x68&amp;lossy=0&amp;strip=1&amp;webp=1 107w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=160x101&amp;lossy=0&amp;strip=1&amp;webp=1 160w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart.jpg?size=214x136&amp;lossy=0&amp;strip=1&amp;webp=1 214w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/sprint-mart-268x170.jpg?lossy=0&amp;strip=1&amp;webp=1 268w" sizes="(max-width: 268px) 100vw, 268px" /></noscript></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2022/04/12/sprint-marts-mckinney-succeeds-with-technology/">Sprint Mart’s McKinney Succeeds With Technology</a></h5></article></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><div id='div-gpt-csd_sidebar1'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar1'); });
  </script>
</div></center></div></div></section>
<section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><a href="https://www.safeshopassured.com/?utm_source=CSD&utm_medium=display&utm_campaign=secret" target="_blank" rel="noopener"><img  alt="Safe Shop Assured" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3-119x238.jpg?lossy=0&strip=1&webp=1 119w, https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3-150x300.jpg?lossy=0&strip=1&webp=1 150w, https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3.jpg?lossy=0&strip=1&webp=1 300w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3.jpg?lossy=0&strip=1&webp=1" alt="Safe Shop Assured" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3-119x238.jpg?lossy=0&strip=1&webp=1 119w, https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3-150x300.jpg?lossy=0&strip=1&webp=1 150w, https://939506.smushcdn.com/2491170/wp-content/uploads/2021/03/SSA-House-300-600-v3.jpg?lossy=0&strip=1&webp=1 300w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></center></div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><center><div id='div-gpt-csd_sidebar2'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebar2'); });
  </script>
</div></center>
</div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CStore Decisions Newsletter</h4>
<a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><img width="300" height="124"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up.jpg?size=148x61&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up.jpg?lossy=0&amp;strip=1&amp;webp=1 300w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up-300x124.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-180948  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="124" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up-300x124.jpg?lossy=0&strip=1&webp=1" class="image wp-image-180948  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up.jpg?size=148x61&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2019/06/enews-sign-up.jpg?lossy=0&amp;strip=1&amp;webp=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div></section>
<section id="category-posts-3" class="widget cat-post-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Content</h4>
<ul id="category-posts-3-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2022/04/13/three-challenges-disrupting-c-store-operations-and-how-to-overcome-them/" title="Three Challenges Disrupting C-Store Operations and How to Overcome Them"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-227510 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-227510 wp-post-image" alt="" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/04/loomis-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2022/04/13/three-challenges-disrupting-c-store-operations-and-how-to-overcome-them/" rel="bookmark">Three Challenges Disrupting C-Store Operations and How to Overcome Them</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2022/04/04/why-wait-converting-to-e15-is-easy/" title="Why Wait? Converting to E15 is easy."><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-227260 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-227260 wp-post-image" alt="" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/growthenergy-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2022/04/04/why-wait-converting-to-e15-is-easy/" rel="bookmark">Why Wait? Converting to E15 is easy.</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2022/04/01/its-time-you-profited-from-your-checkout-line/" title="It&#8217;s time you profited from your checkout line"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?size=148x92&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-300x187.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-368x230.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-768x480.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-226829 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-226829 wp-post-image" alt="" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?size=148x92&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-300x187.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-368x230.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022-768x480.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/lavi-sponsored-featured-image-april2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2022/04/01/its-time-you-profited-from-your-checkout-line/" rel="bookmark">It&#8217;s time you profited from your checkout line</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2022/03/10/tea-in-america-3-ways-to-revamp-tea-in-foodservice/" title="Tea in America: 3 ways to revamp tea in foodservice"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?size=148x99&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-300x200.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-357x238.jpg?lossy=0&amp;strip=1&amp;webp=1 357w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-768x512.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-224619 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-224619 wp-post-image" alt="" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?size=148x99&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-300x200.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-357x238.jpg?lossy=0&amp;strip=1&amp;webp=1 357w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022-768x512.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/03/finlay-sponsored-featured-image-march2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2022/03/10/tea-in-america-3-ways-to-revamp-tea-in-foodservice/" rel="bookmark">Tea in America: 3 ways to revamp tea in foodservice</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-dark" href="https://cstoredecisions.com/2022/03/01/new-normal-or-not-3-ways-to-elevate-todays-customer-experience/" title="New normal or not: 3 ways to elevate today&#8217;s customer experience"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="150" height="95"   alt="" data-cat-posts-width="150" data-cat-posts-height="95" data-srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w"  data-src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?lossy=0&strip=1&webp=1" data-sizes="(max-width: 150px) 100vw, 150px" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-217554 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="150" height="95" src="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?lossy=0&strip=1&webp=1" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-image-217554 wp-post-image" alt="" data-cat-posts-width="150" data-cat-posts-height="95" srcset="https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?size=148x96&amp;lossy=0&amp;strip=1&amp;webp=1 148w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-300x195.jpg?lossy=0&amp;strip=1&amp;webp=1 300w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-368x238.jpg?lossy=0&amp;strip=1&amp;webp=1 368w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022-768x499.jpg?lossy=0&amp;strip=1&amp;webp=1 768w, https://939506.smushcdn.com/2491170/wp-content/uploads/2022/02/gojo-sponsored-featured-image-march2022.jpg?lossy=0&amp;strip=1&amp;webp=1 770w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2022/03/01/new-normal-or-not-3-ways-to-elevate-todays-customer-experience/" rel="bookmark">New normal or not: 3 ways to elevate today&#8217;s customer experience</a></div></li></ul>
</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Get the Magazine</h4>
<div class="textwidget custom-html-widget"><div align="center">
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" target="_blank" rel="noopener">
<img  data-src='https://images.designworldonline.com/newsletters/images/16f18e512a01a69a96e811868a6b0409.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img src="https://images.designworldonline.com/newsletters/images/16f18e512a01a69a96e811868a6b0409.png"></noscript><center style="color:#ffffff;font-family:sans-serif;font-size:13px;font-weight:bold;">Subscribe Now!</center>
</a>
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener">Subscribe Now!</a>
<br />
<br />
<a href="http://d3data.net/csd/indexnew.htm" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener">Manage Current Subscription</a></div></div></div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">	<center>			
<div id='div-gpt-csd_sidebarbottom'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_sidebarbottom'); });
  </script>
</div></center>
</div></div></section>
</aside></div></div></div><div class="footer-socials"><div class="wrap"><label style="color:#ffffff">Connect with CStore Decisions</label> <a href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-facebook"></i></a><a href="https://twitter.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-twitter"></i></a><a href="https://www.linkedin.com/company/convenience-store-decisions/?viewAsMember=true" target="_blank" rel="noopener noreferrer"><i class="icon-linkedin"></i></a><a href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="noopener noreferrer"><i class="icon-youtube"></i></a><a href="https://www.instagram.com/cstoredecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-instagram"></i></a></div></div><footer class="site-footer"><div class="wrap"><div class="row"><div class="footer-logo"><a href="https://cstoredecisions.com">CStore Decisions</a></div><div class="footer-menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-179852" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0">New CSD Print Subscription</a></li>
<li id="menu-item-180189" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current print subscription</a></li>
<li id="menu-item-184462" class="menu-item"><a href="https://www.cbdretailtrends.com/">CBD Retail Trends</a></li>
<li id="menu-item-187995" class="menu-item"><a href="https://www.cstoreproducts.com/">CStore Products</a></li>
<li id="menu-item-140342" class="menu-item"><a href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
<li id="menu-item-140344" class="menu-item"><a href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
<li id="menu-item-179848" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
<li id="menu-item-180949" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Subscribe to CSD’s E-Newsletter</a></li>
<li id="menu-item-179849" class="menu-item"><a href="https://cstoredecisions.com/about-us/">About CStore Decisions</a></li>
<li id="menu-item-182067" class="menu-item"><a href="https://marketing.wtwhmedia.com/2020-convenience-store-decisions-media-guide/">Advertise</a></li>
</ul></div></div><div class="footer-copyright"><p>Copyright &copy; 2022 WTWH Media LLC. All Rights Reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media<br /> <a href="http://www.wtwhmedia.com/privacy-policy/" target="_blank">Privacy Policy</a>  | <a href="https://marketing.wtwhmedia.com/2021-convenience-store-decisions-media-guide/" target="_blank">Advertising</a>  | <a href="/about-us">About Us</a> </p></div></div></div></footer></div><div class="site-search"><div class="wrap"><div class="search-inner"><h2>Search CStore Decisions</h2><form class="search-form" method="get" action="https://cstoredecisions.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="GO"><meta content="https://cstoredecisions.com/?s={s}"></form></div></div></div> 
<!-- Google Tag Manager (noscript) Global -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-MMC9PJ9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-NSZ9HV5" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id='div-gpt-csd_interstitial'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_interstitial'); });
  </script>
</div>

								
<div id='div-gpt-csd_wallpaper'>
	<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    googletag.cmd.push(function() { googletag.display('div-gpt-csd_wallpaper'); });
  </script>
</div>

<div id="sidr-mobile-menu" class="sidr right"><a class="sidr-menu-close" href="#"><i class="icon-close"></i></a><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="home menu-item"><a href="/">Home</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/">Today on CSD</a></li>
<li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/">CBD</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/">Fuel &amp; Gas</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/hba/">Health &#038; Beauty</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/independents/">Independent Operators</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/">Operations &amp; Marketing</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a target="_blank" rel="noopener" href="/cstore-playbook-toc">CStore Playbooks</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-cbd-playbook">CBD Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-foodservice-playbook">Foodservice Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="/cstore-technology-playbook">Technology Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-alcoholic-beverage-playbook">Alcoholic Beverage Playbook</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/cstore-tobacco-playbook">Tobacco Playbook</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="https://cstoredecisions.com/categories/products/">Products</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/hot-new-products-contest/">Hot New Products Contest</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/">Beverages &amp; Cold Vault</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &amp; Mints</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/">Digital Issues</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/">Research &amp; Downloads</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/">Podcasts/How To Series</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/on-location/">On Location</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/">FAQ</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/2021-top-111-convenience-store-chains/">2021 Top 111 Chains</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/">Leaders in Convenience</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/videos/">Videos</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/cstore-webinars-and-digital-events/">Webinars / Digital Events</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="/2021-chain-of-the-year">2021 Chain of the Year</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://www.yeoconference.com/">Young Executive Organization</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Join</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://nagconvenience.com/membership-account/membership-levels/">National Advisory Group</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener" href="https://www.safeshopassured.com/">Safe Shop Assured</a></li>
	<li class="menu-item"><a href="https://www.yeoconference.com/">Young Executive Organization</a></li>
</ul>
</li>
</ul></div></div></div><script type="pmdelayedscript" id="wphb-5-js-extra" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cstoredecisions.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2d4904279f","disable_ajax_form":"false"};;;var rtafr = {"rules":""};
/* ]]> */
</script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/uploads/hummingbird-assets/2e7211464bbf7420611cd7f1779d33c0.js" id="wphb-5-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/themes/ThemeWTWHv2/assets/js/global-min.js?ver=1629218360" id="ea-global-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.app.min.js?ver=1.3.4" id="rtrar.app-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://cstoredecisions.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.8" id="smush-lazy-load-js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">"undefined"!=typeof jQuery&&jQuery(document).ready(function(){"objectFit"in document.documentElement.style==!1&&(jQuery(".cat-post-item figure").removeClass("cat-post-crop"),jQuery(".cat-post-item figure").addClass("cat-post-crop-not-supported")),(document.documentMode||/Edge/.test(navigator.userAgent))&&(jQuery(".cat-post-item figure img").height("+=1"),window.setTimeout(function(){jQuery(".cat-post-item figure img").height("-=1")},0))});</script>		<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				let widget = jQuery('#category-posts-3-internal');

				jQuery( document ).ready(function () {
					cat_posts_namespace.layout_wrap_text.preWrap(widget);
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

				jQuery(window).on('load resize', function() {
					cat_posts_namespace.layout_wrap_text.setClass(widget);
					
					
						cat_posts_namespace.layout_img_size.setHeight(widget);
					
				});

			}
		</script>
		<script type="text/javascript" id="perfmatters-delayed-scripts-js">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</script></body></html>
