<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />

<script>
var cat_target='aafa27394a4f6a1794698a8a308b39b9, digital-issues, ros';

</script>




<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta property="fb:admins" content="1140409510" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta property="fb:admins" content="107031532675062" />
	<meta name="msvalidate.01" content="40BA1B879066C83CDFCA374CA4B490C3" />
	<title>April 2020 Issue: C-Stores Conquer New HR Challenges - CStore Decisions</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="April 2020 Issue: C-Stores Conquer New HR Challenges - CStore Decisions" />
<meta property="og:description" content="The 12th annual CSD/Humetrics HR Benchmarking Survey outlines how c-stores are responding to today’s human resources challenges, as COVID-19 presents never-before-seen obstacles. CStore Decisions’ and Humetrics’ 12th annual Human Resources (HR) Benchmarking Survey polled c-store retailers — between Jan. 5 and March 2, 2020 — on top HR challenges and evolving practices. Already, some c-store&hellip;" />
<meta property="og:url" content="https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/" />
<meta property="og:site_name" content="CStore Decisions" />
<meta property="article:publisher" content="https://www.facebook.com/CStoreDecisions" />
<meta property="article:section" content="Digital Issues" />
<meta property="article:published_time" content="2020-04-07T15:33:32+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 12th annual CSD/Humetrics HR Benchmarking Survey outlines how c-stores are responding to today’s human resources challenges, as COVID-19 presents never-before-seen obstacles. CStore Decisions’ and Humetrics’ 12th annual Human Resources (HR) Benchmarking Survey polled c-store retailers — between Jan. 5 and March 2, 2020 — on top HR challenges and evolving practices. Already, some c-store&hellip;" />
<meta name="twitter:title" content="April 2020 Issue: C-Stores Conquer New HR Challenges - CStore Decisions" />
<meta name="twitter:site" content="@CStoreDecisions" />
<meta name="twitter:image" content="https://cstoredecisions.com/wp-content/uploads/2020/04/001_CSD.jpg" />
<meta name="twitter:creator" content="@CStoreDecisions" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cstoredecisions.com/#website","url":"https://cstoredecisions.com/","name":"CStore Decisions","inLanguage":"en-US","description":"Offering c-store retailers, suppliers and distributors news and product info to stay abreast of industry trends.","potentialAction":[{"@type":"SearchAction","target":"https://cstoredecisions.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/#primaryimage","inLanguage":"en-US","url":"https://cstoredecisions.com/wp-content/uploads/2020/04/001_CSD.jpg","width":126,"height":171},{"@type":"WebPage","@id":"https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/#webpage","url":"https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/","name":"April 2020 Issue: C-Stores Conquer New HR Challenges - CStore Decisions","isPartOf":{"@id":"https://cstoredecisions.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/#primaryimage"},"datePublished":"2020-04-07T15:33:32+00:00","dateModified":"2020-04-07T15:33:32+00:00","author":{"@id":"https://cstoredecisions.com/#/schema/person/4da6fa01ba938ff0fb5e2cf6b24b07ce"},"potentialAction":[{"@type":"ReadAction","target":["https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/"]}]},{"@type":["Person"],"@id":"https://cstoredecisions.com/#/schema/person/4da6fa01ba938ff0fb5e2cf6b24b07ce","name":"Erin Canetta","image":{"@type":"ImageObject","@id":"https://cstoredecisions.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/70c9d8c7bf38ab2ed6252a38699cb6f1?s=96&d=mm&r=g","caption":"Erin Canetta"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CStore Decisions &raquo; Feed" href="https://cstoredecisions.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cstoredecisions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='batch_css-css'  href='https://cstoredecisions.com/wp-content/plugins/batchmove/css/batch.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='club-resort-business-2018-css'  href='https://cstoredecisions.com/wp-content/themes/CSD2019/style.css?ver=1570114568' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cstoredecisions.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-pro-bxslider-css-css'  href='https://cstoredecisions.com/wp-content/plugins/term-and-category-based-posts-widget-4-8-1/js/bxslider/jquery.bxslider.tiptop.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='top-lists-datatables-css'  href='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ea-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C700&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ea-style-css'  href='https://cstoredecisions.com/wp-content/themes/CSD2019/assets/css/main.css?ver=1570114568' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/batchmove/js/batch.js?ver=5.4'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/v/dt/dt-1.10.16/r-2.2.1/datatables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/top-lists/public/js/top-lists-public.js?ver=1.0.0'></script>
<style type="text/css">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</style>
	<link rel='https://api.w.org/' href='https://cstoredecisions.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cstoredecisions.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cstoredecisions.com/?p=186533' />
<link rel="alternate" type="application/json+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cstoredecisions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script src="/interstitial/csd_interstitial.js" type="text/javascript"></script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NSZ9HV5');</script>
<!-- End Google Tag Manager -->


<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cstoredecisions.com/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*** TERM AND CATEGORY POST ***/
a.cat-post-title {
  font-weight: bold;
  color: #333333;
}

a:hover.cat-post-title {
	color: #ad302b;
  text-decoration: none;
}

.cat-post-thumbnail {
  padding: 5px 0px 5px 20px;
}

.cat-post-item {
	line-height: 20px;
}

/*** SUBHEAD ***/
.entry-header h1.entry-title {
	margin-bottom: 10px;
}


/*** WELCOME AD ***/
#interContainer{
position: absolute;
width: 690px; /*Width of interstitial box*/
left: 0;
top: 0;
padding: 15px;
padding-top: 0;
background-color: #ffffff;

visibility: hidden;
z-index: 600;
}

#interContainer .headerbar{ /*CSS for header bar of interstitial box*/
color: gray;
padding: 5px 0;
text-align: right;
}

#interContainer .headerbar a{ /*CSS for header bar links of interstitial box*/
font-size: 120%;
text-decoration: none;
}


#interContent{ /*CSS for div that holds the content to show*/


background-color: white;
}

#interVeil{ /*CSS for background veil that covers entire page while interstitial box is visible*/
position: absolute;
background: black url(/interstitial/blackdot.gif);
right: 0;
width: 10px;
top: 0;
z-index: 599;
visibility: hidden;
filter:progid:DXImageTransform.Microsoft.alpha(opacity=80);
opacity: 0.8;
}

/*** ONLINE PARTNERS ***/
#custom_html-29 td {
	padding: 15px;
}

/*** RED MENU ITEM ***/
#menu-item-186304.menu-item a {
  color: #FF0000 !important;
}		</style>
		</head>
<body class="post-template-default single single-post postid-186533 single-format-standard content-sidebar genesis-breadcrumbs-hidden"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://cstoredecisions.com/">CStore Decisions</a></p></div><div class="widget-area header-widget-area"><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript" language="JavaScript">

  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '621234'; aj_page = '0'; aj_dim ='76867'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></div></div></section>
</div><div class="mobile-toggles"><a href="#" class="search-toggle"><i class="icon-search"></i></a><a href="#" class="mobile-menu-toggle"><i class="icon-menu"></i></a></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-179690" class="home menu-item"><a href="/"><span >Home</span></a></li>
<li id="menu-item-140317" class="menu-item"><a href="https://cstoredecisions.com/categories/products/"><span >Products</span></a></li>
<li id="menu-item-140316" class="menu-item menu-item-has-children"><a href="#"><span >Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-139684" class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/"><span >Beverages &#038; Cold Vault</span></a></li>
	<li id="menu-item-139685" class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/"><span >Candy, Gum &#038; Mints</span></a></li>
	<li id="menu-item-183970" class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/"><span >CBD</span></a></li>
	<li id="menu-item-139686" class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/"><span >Foodservice</span></a></li>
	<li id="menu-item-141508" class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/"><span >Fuel &#038; Gas</span></a></li>
	<li id="menu-item-141507" class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/"><span >Operations &#038; Marketing</span></a></li>
	<li id="menu-item-139688" class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/"><span >Snacks</span></a></li>
	<li id="menu-item-139689" class="menu-item"><a href="https://cstoredecisions.com/categories/technology/"><span >Technology</span></a></li>
	<li id="menu-item-139690" class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/"><span >Tobacco</span></a></li>
</ul>
</li>
<li id="menu-item-140384" class="menu-item menu-item-has-children"><a href="#"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-177415" class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/"><span >Digital Issues</span></a></li>
	<li id="menu-item-180623" class="menu-item"><a href="https://cstoredecisions.com/categories/webinars/"><span >Webinars</span></a></li>
	<li id="menu-item-140324" class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/"><span >Research &#038; Downloads</span></a></li>
	<li id="menu-item-184410" class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/"><span >Podcasts</span></a></li>
	<li id="menu-item-180209" class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/"><span >FAQ</span></a></li>
	<li id="menu-item-140465" class="menu-item"><a href="https://cstoredecisions.com/top-111-stores/"><span >Top 111 Stores</span></a></li>
	<li id="menu-item-140426" class="menu-item"><a href="https://cstoredecisions.com/categories/chain-of-the-year/"><span >Chain of the Year</span></a></li>
	<li id="menu-item-140428" class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/"><span >Leaders in Convenience</span></a></li>
	<li id="menu-item-140408" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/"><span >Rack Prices</span></a></li>
	<li id="menu-item-141510" class="menu-item"><a href="https://cstoredecisions.com/categories/videos/"><span >Videos</span></a></li>
	<li id="menu-item-177706" class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/"><span >White Papers</span></a></li>
</ul>
</li>
<li id="menu-item-140425" class="menu-item menu-item-has-children"><a href="#"><span >Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-140392" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.eventbrite.com/e/convenience-store-decisions-chain-of-the-year-dinner-honoring-weigels-tickets-65104548457"><span >Chain of the Year</span></a></li>
	<li id="menu-item-140420" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://cstoredecisions.com/convenience-directions/"><span >Convenience Directions</span></a></li>
	<li id="menu-item-140387" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="http://www.nagconvenience.com/"><span >NAG Convenience Conference</span></a></li>
	<li id="menu-item-140389" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.yeoconference.com/"><span >Young Executive Organization</span></a></li>
	<li id="menu-item-140390" class="menu-item"><a target="_blank" rel="noopener noreferrer" href="/events/"><span >Industry Events</span></a></li>
</ul>
</li>
<li id="menu-item-140318" class="menu-item menu-item-has-children"><a href="#"><span >Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-140319" class="menu-item menu-item-has-children"><a href="#"><span >Magazine</span></a>
	<ul class="sub-menu">
		<li id="menu-item-180183" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&#038;x=0"><span >New subscription</span></a></li>
		<li id="menu-item-180184" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm"><span >Manage current subscription</span></a></li>
	</ul>
</li>
	<li id="menu-item-140320" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><span >Email Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-140450" class="menu-item"><a href="https://cstoredecisions.com/categories/top-stories/"><span >Top Stories</span></a></li>
<li id="menu-item-141504" class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/"><span >Industry News</span></a></li>
<li id="menu-item-140447" class="menu-item"><a href="https://cstoredecisions.com/categories/blogs/"><span >Thought Leaders</span></a></li>
<li id="menu-item-186304" class="menu-item"><a href="https://cstoredecisions.com/categories/covid-19/"><span >COVID-19</span></a></li>
<li class="menu-item search"><a href="#" class="search-toggle"><i class="icon-search"></i></a></li></ul></div></nav><style>
@media screen and (max-width: 768px) {
  .BigNui {
     margin-top: 45px;
  }
}
</style>
 <div id="BigNui" class="BigNui" name="BigNui"><center>

<script type="text/javascript" language="JavaScript">
if (window.innerWidth <= 600) {
var aj_dim = 76860;
} else if (window.innerWidth >= 980) {

var aj_dim = 609279;
} else {
var aj_dim = 76867;
};
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621144'; aj_page = '0';  aj_ch = ''; aj_ct = ''; aj_kw = cat_target;
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</center></div>
<div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="type-post entry"><header class="entry-header"><h1 class="entry-title">April 2020 Issue: C-Stores Conquer  New HR Challenges</h1>
<p class="entry-meta"><span class="entry-author">By <a href="https://cstoredecisions.com/author/erin-canetta/" class="entry-author-link" rel="author"><span class="entry-author-name">Erin Canetta</span></a></span> | <time class="entry-time">April 7, 2020</time></p></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="https://cstoredecisions.com/2020/04/07/april-2020-issue-c-stores-conquer-new-hr-challenges/" data-a2a-title="April 2020 Issue: C-Stores Conquer  New HR Challenges"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F&amp;linkname=April%202020%20Issue%3A%20C-Stores%20Conquer%20%20New%20HR%20Challenges" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F&amp;linkname=April%202020%20Issue%3A%20C-Stores%20Conquer%20%20New%20HR%20Challenges" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F&amp;linkname=April%202020%20Issue%3A%20C-Stores%20Conquer%20%20New%20HR%20Challenges" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fcstoredecisions.com%2F2020%2F04%2F07%2Fapril-2020-issue-c-stores-conquer-new-hr-challenges%2F&amp;linkname=April%202020%20Issue%3A%20C-Stores%20Conquer%20%20New%20HR%20Challenges" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><p><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=csd_april_digital_issue&#038;hideIssuuLogo=true&#038;u=wtwhmedia"></iframe></p>
<p><strong>The 12th annual CSD/Humetrics HR Benchmarking Survey outlines how c-stores are responding to today’s human resources challenges, as COVID-19 presents never-before-seen obstacles.</strong></p>
<p>CStore Decisions’ and Humetrics’ 12th annual Human Resources (HR) Benchmarking Survey polled c-store retailers — between Jan. 5 and March 2, 2020 — on top HR challenges and evolving practices. Already, some c-store retailers saw COVID-19 as a possible headwind. </p>
<p>Asked about challenges ahead, one respondent pointed to “disruption due to the coronavirus; not just from a customer or employee perspective, but we have concerns about our various supply chain partners — food, ingredients, etc. — who may be impacted. Not to mention, if we have to shut down a store or our other facilities.”</p>
<p>In the days since our survey concluded, the COVID-19 pandemic became global headline news, with the U.S. and other countries declaring national emergencies. Shoppers rushed to stockpile food and toilet paper ahead of self-quarantine measures, as schools, restaurants and bars were ordered to close in several states to help slow the spread of the virus and give hospitals a chance to cope.</p>
<p>Unsurprisingly, convenience stores could be seen leading by example on the HR front. </p>
<p>While major business disruptions are inevitable, opportunity exists for positive growth, customer retention, employee involvement, as well as positive PR for your company and the industry. While it has been discredited of late, the idea that the Chinese symbol for “danger” also means “opportunity” has not been dislodged because it does make sense.</p>
<p>For example, is there something you can offer to support parents while their children are not in school? Can you offer delivery services or curbside pickup? If you’re out of hand sanitizer, find a DIY recipe online and hand out copies to your customers. </p>
<p>Humetrics does not expect to see major cuts in c-store employment. If you’re in a hiring mode, promote your ability to offer stable, steady employment. This is also a great time to make sure you have only team players on your payroll. Play up the idea “We’re all in this together” — owners, managers, employees and customers. Consider: How might you turn this crisis into an opportunity?</p>
</div><footer class="entry-footer"></footer></article><div class="related-articles"><h4 class="block-header">Related Articles <a href="https://cstoredecisions.com/categories/digital-issues/">Read More ></a></h4><div class="article-listing"><div class="row"><article class="entry-summary"><a href="https://cstoredecisions.com/2020/03/03/march-2020-issue-the-2020-category-management-review/" class="entry-image-link"><img width="125" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/03/CSD-March-2020-1.jpg" class="attachment-ea_summary size-ea_summary wp-image-185806 wp-post-image" alt="" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/03/03/march-2020-issue-the-2020-category-management-review/">March 2020 issue: The 2020 Category Management Review</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/02/07/february-2020-issue-the-2020-foodservice-report/" class="entry-image-link"><img width="125" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/02/CSD_Feb-2020-Issue-1.jpg" class="attachment-ea_summary size-ea_summary wp-image-185101 wp-post-image" alt="" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/02/07/february-2020-issue-the-2020-foodservice-report/">February 2020 Issue: The 2020 Foodservice Report</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/02/03/2020-leaders-in-convenience/" class="entry-image-link"><img width="125" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/02/Leaders-Digital-Issue-Cover-.jpg" class="attachment-ea_summary size-ea_summary wp-image-184990 wp-post-image" alt="" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/02/03/2020-leaders-in-convenience/">2020 Leaders In Convenience</a></h5></article><article class="entry-summary"><a href="https://cstoredecisions.com/2020/01/16/january-2020-issue-how-c-stores-are-responding-to-fuel-disruption/" class="entry-image-link"><img width="126" height="170" src="https://cstoredecisions.com/wp-content/uploads/2020/01/CSD_JAN2020-Cover-126x170.jpg" class="attachment-ea_summary size-ea_summary wp-image-184663 wp-post-image" alt="" /></a><h5 class="entry-title"><a href="https://cstoredecisions.com/2020/01/16/january-2020-issue-how-c-stores-are-responding-to-fuel-disruption/">January 2020 issue: How C-Stores Are Responding to Fuel Disruption</a></h5></article></div></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="widget_stay_informed-2" class="widget widget_stay_informed"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay Informed With Great C-Store Content</h4>
<div class="widget-content"><a href="/categories/videos/"><i class="icon-video"></i> Videos</a><a href="/categories/events/"><i class="icon-calendar"></i> Events</a><a href="/categories/products/"><i class="icon-shop"></i> New Products</a><a href="/categories/white-papers/"><i class="icon-ebook"></i> Industry Research</a></div></div></section>
<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
	
<script type="text/javascript" language="JavaScript">

  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '621230'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
	</div></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CStore Decisions Newsletter</h4>
<a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/"><img width="300" height="124" src="https://cstoredecisions.com/wp-content/uploads/2019/06/enews-sign-up-300x124.jpg" class="image wp-image-180948  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Get the Magazine</h4>
<div class="textwidget custom-html-widget"><div align="center">
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" target="_blank" rel="noopener noreferrer">
<img src="https://images.designworldonline.com/newsletters/images/7ae259d37f47dd7956ba83148a2e3c95.png
"><center style="color:#ffffff;font-family:sans-serif;font-size:13px;font-weight:bold;">Subscribe Now!</center>
</a>
<a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&x=0" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener noreferrer">Subscribe Now!</a>
<br />
<br />
<a href="http://d3data.net/csd/indexnew.htm" style="background-color:#b02d25;border:1px solid #712c28;border-radius:4px;color:#ffffff;display:inline-block;font-family:sans-serif;font-size:13px;font-weight:bold;line-height:40px;text-align:center;text-decoration:none;width:200px;-webkit-text-size-adjust:none;" target="_blank" rel="noopener noreferrer">Manage Current Subscription</a></div></div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
<script type="text/javascript" language="JavaScript">

  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '621231'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</div></div></div></section>
<section id="category-posts-pro-9" class="widget cat-post-pro-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Podcasts</h4>
<ul id="category-posts-pro-9-internal" class="category-posts-pro-internal">
<li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/03/20/podcast-choice-market-leads-with-innovation/" title="PODCAST: Choice Market Leads With Innovation"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2020/03/Logo-for-web-1-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-186142 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/03/20/podcast-choice-market-leads-with-innovation/" rel="bookmark">PODCAST: Choice Market Leads With Innovation</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/02/28/selling-cbd-verc-enterprises-moving-full-speed-ahead-on-cbd/" title="&#8216;Selling CBD&#8217; Podcast: VERC Enterprises Moving Full Speed Ahead on CBD"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2020/02/SoundCloud-Square770x500-1-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-185704 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/02/28/selling-cbd-verc-enterprises-moving-full-speed-ahead-on-cbd/" rel="bookmark">&#8216;Selling CBD&#8217; Podcast: VERC Enterprises Moving Full Speed Ahead on CBD</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/01/03/social-media-trends-2020/" title="C-Store Technology Oracle: Social Media Trends Ahead for 2020"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2019/07/c-store-technology-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-181489 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/01/03/social-media-trends-2020/" rel="bookmark">C-Store Technology Oracle: Social Media Trends Ahead for 2020</a></div></li></ul>
</div></section>
<section id="category-posts-pro-11" class="widget cat-post-pro-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">COVID-19 Coverage</h4>
<ul id="category-posts-pro-11-internal" class="category-posts-pro-internal">
<li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/04/07/kum-go-launches-full-service-fuel-and-curbside-pick-up-in-des-moines/" title="Kum &#038; Go Launches Full-Service Fuel and Curbside Pick-Up in Des Moines"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2019/07/Kum-Go-store-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-181476 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/04/07/kum-go-launches-full-service-fuel-and-curbside-pick-up-in-des-moines/" rel="bookmark">Kum &#038; Go Launches Full-Service Fuel and Curbside Pick-Up in Des Moines</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/04/07/caseys-expands-doordash-partnership/" title="Casey’s Expands DoorDash Partnership"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2020/02/Caseys-logo-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-185341 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/04/07/caseys-expands-doordash-partnership/" rel="bookmark">Casey’s Expands DoorDash Partnership</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/04/07/bp-offers-fuel-discounts-free-food-and-drinks-to-medical-personnel/" title="BP Offers Fuel Discounts, Free Food and Drinks to Medical Personnel"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:150px;"><img style="margin-top:-0px;height:150px;clip:rect(auto,150px,auto,0px);width:auto;max-width:initial;" width='150' height='150' src="https://cstoredecisions.com/wp-content/uploads/2020/04/BP-Superheroes-150x150.jpg" class="attachment-150x150 size-150x150 wp-image-186510 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/04/07/bp-offers-fuel-discounts-free-food-and-drinks-to-medical-personnel/" rel="bookmark">BP Offers Fuel Discounts, Free Food and Drinks to Medical Personnel</a></div></li></ul>
</div></section>
<section id="category-posts-pro-5" class="widget cat-post-pro-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Webinars</h4>
<ul id="category-posts-pro-5-internal" class="category-posts-pro-internal">
<li class='cat-post-item cat-post-default'><div><a class="cat-post-title" href="https://cstoredecisions.com/2020/03/31/what-will-you-do-if-a-store-is-contaminated-covid-19/" rel="bookmark">Webinar: What Will You Do if a Store is Contaminated with COVID-19?</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2020/02/10/top-challenges-impacting-alcohol-margins-today/" title="Webinar: Top Challenges Impacting Your Alcohol Margins Today"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:95px;"><img style="margin-top:-0.0746268656716px;height:95.1492537313px;clip:rect(auto,150.074626866px,auto,0.0746268656716px);width:auto;max-width:initial;" width='150' height='95.1492537313' src="https://cstoredecisions.com/wp-content/uploads/2020/02/promo-logo-268x170.png" class="attachment-150x95 size-150x95 wp-image-185179 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2020/02/10/top-challenges-impacting-alcohol-margins-today/" rel="bookmark">Webinar: Top Challenges Impacting Your Alcohol Margins Today</a></div></li><li class='cat-post-item cat-post-default'><div><a class="cat-post-thumbnail cat-post-none " href="https://cstoredecisions.com/2019/11/12/grab-go-maximize-foodservice-options/" title="Webinar: Grab-and-Go: How to maximize your foodservice options"><span class="cat-post-crop cat-post-format cat-post-format-standard" style="width:150px;height:95px;"><img style="margin-top:-0.0746268656716px;height:95.1492537313px;clip:rect(auto,150.074626866px,auto,0.0746268656716px);width:auto;max-width:initial;" width='150' height='95.1492537313' src="https://cstoredecisions.com/wp-content/uploads/2019/08/Paytronix-268x170.png" class="attachment-150x95 size-150x95 wp-image-182012 wp-post-image" alt="" /></span></a> <a class="cat-post-title" href="https://cstoredecisions.com/2019/11/12/grab-go-maximize-foodservice-options/" rel="bookmark">Webinar: Grab-and-Go: How to maximize your foodservice options</a></div></li></ul>
</div></section>
<section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div align="center">
<script type="text/javascript" language="JavaScript">

  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';

  aj_zone = 'harbor'; aj_adspot = '621232'; aj_page = '0'; aj_dim ='76860'; aj_ch = ''; aj_ct = ''; aj_kw = cat_target;

  aj_pv = true; aj_click = '';

</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</div></div></div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Online Partners</h4>
<div class="textwidget custom-html-widget"><center>
<table  border="0" cellspacing="0" cellpadding="0">
 <tbody>
		<tr>
		  <td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621715'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</td>
		  <td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621716'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</td>
		</tr>
		<tr>
		  <td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621717'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</td>
		  <td>
		  <script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621718'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</td>
		</tr>
		<tr>
		  <td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621719'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</td>
		  <td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621720'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</td>
		</tr>
		<tr>
<td><script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621721'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>


</td>
<td>
<script type="text/javascript" language="JavaScript">
  aj_server = 'https://harbor.nui.media/pipeline/'; aj_tagver = '1.0';
  aj_zone = 'harbor'; aj_adspot = '621722'; aj_page = '0'; aj_dim ='78375'; aj_ch = ''; aj_ct = ''; aj_kw = '';
  aj_pv = true; aj_click = '';
</script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</td>
		</tr>
</tbody>
</table>
</center></div></div></section>
</aside></div></div></div><div class="footer-socials"><div class="wrap"><label style="color:#ffffff">Connect with CStore Decisions on Social Media</label> <a href="https://twitter.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-twitter"></i></a><a href="https://www.facebook.com/CStoreDecisions" target="_blank" rel="noopener noreferrer"><i class="icon-facebook"></i></a><a href="https://www.linkedin.com/groups/1903608/" target="_blank" rel="noopener noreferrer"><i class="icon-linkedin"></i></a><a href="https://www.instagram.com/cstoredecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-instagram"></i></a><a href="https://www.youtube.com/user/cstoredecisions" target="_blank" rel="noopener noreferrer"><i class="icon-youtube"></i></a><a href="https://www.pinterest.com/csdecisions/" target="_blank" rel="noopener noreferrer"><i class="icon-pinterest"></i></a></div></div><footer class="site-footer"><div class="wrap"><div class="row"><div class="footer-logo"><a href="https://cstoredecisions.com">CStore Decisions</a></div><div class="footer-menu"><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-179852" class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0">New CSD Print Subscription</a></li>
<li id="menu-item-180189" class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current print subscription</a></li>
<li id="menu-item-184462" class="menu-item"><a href="https://www.cbdretailtrends.com/">CBD Retail Trends</a></li>
<li id="menu-item-140342" class="menu-item"><a href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
<li id="menu-item-140344" class="menu-item"><a href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
<li id="menu-item-179848" class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
<li id="menu-item-180949" class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Subscribe to CSD’s E-Newsletter</a></li>
<li id="menu-item-179849" class="menu-item"><a href="https://cstoredecisions.com/about/">About CStore Decisions</a></li>
<li id="menu-item-182067" class="menu-item"><a href="https://marketing.wtwhmedia.com/2020-convenience-store-decisions-media-guide/">Advertise</a></li>
</ul></div></div><div class="footer-copyright"><p>Copyright &copy; 2020 WTWH Media, LLC. All Rights Reserved.  The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of WTWH Media.<br /> <a href="https://cstoredecisions.com/site-map">Site Map</a>  |  <a href="http://www.wtwhmedia.com/privacy-policy/">Privacy Policy</a> | <a href="https://cstoredecisions.com/feed/">RSS</a></p></div></div></div></footer></div><div class="site-search"><div class="wrap"><div class="search-inner"><h2>Search CStore Decisions</h2><form class="search-form" method="get" action="https://cstoredecisions.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="GO"><meta content="https://cstoredecisions.com/?s={s}"></form></div></div></div><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSZ9HV5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div id="sidr-mobile-menu" class="sidr right"><a class="sidr-menu-close" href="#"><i class="icon-close"></i></a><div class="menu-header-container"><ul id="menu-header-1" class="menu"><li class="home menu-item"><a href="/">Home</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/products/">Products</a></li>
<li class="menu-item menu-item-has-children"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/beverages-cold-vault/">Beverages &#038; Cold Vault</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/candy-gum-mints/">Candy, Gum &#038; Mints</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/cbd/">CBD</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/foodservice/">Foodservice</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/fuel-gas/">Fuel &#038; Gas</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/operations-marketing/">Operations &#038; Marketing</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/snacks/">Snacks</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/technology/">Technology</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/tobacco/">Tobacco</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/digital-issues/">Digital Issues</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/webinars/">Webinars</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/downloads/">Research &#038; Downloads</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/podcasts/">Podcasts</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/faqs/">FAQ</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/top-111-stores/">Top 111 Stores</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/chain-of-the-year/">Chain of the Year</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/leaders/">Leaders in Convenience</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/rack-prices/">Rack Prices</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/videos/">Videos</a></li>
	<li class="menu-item"><a href="https://cstoredecisions.com/categories/white-papers/">White Papers</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.eventbrite.com/e/convenience-store-decisions-chain-of-the-year-dinner-honoring-weigels-tickets-65104548457">Chain of the Year</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://cstoredecisions.com/convenience-directions/">Convenience Directions</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="http://www.nagconvenience.com/">NAG Convenience Conference</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="https://www.yeoconference.com/">Young Executive Organization</a></li>
	<li class="menu-item"><a target="_blank" rel="noopener noreferrer" href="/events/">Industry Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-has-children"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-has-children"><a href="#">Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item"><a href="https://d3data.net/csd/new3mobile.php?forcemobile=0&#038;x=0">New subscription</a></li>
		<li class="menu-item"><a href="http://d3data.net/csd/indexnew.htm">Manage current subscription</a></li>
	</ul>
</li>
	<li class="menu-item"><a href="https://cstoredecisions.com/csd-email-newsletter-subscribe/">Email Newsletter</a></li>
</ul>
</li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/top-stories/">Top Stories</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/todays-news/">Industry News</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/blogs/">Thought Leaders</a></li>
<li class="menu-item"><a href="https://cstoredecisions.com/categories/covid-19/">COVID-19</a></li>
</ul></div></div></div><script type='text/javascript' src='https://cstoredecisions.com/wp-content/plugins/term-and-category-based-posts-widget-4-8-1/js/bxslider/jquery.bxslider.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-content/themes/CSD2019/assets/js/global-min.js?ver=1568947869'></script>
<script type='text/javascript' src='https://cstoredecisions.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
	<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

					var cwp_namespace = window.cwp_namespace || {};
					cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

					cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

						Span : function (_self, _imageRatio) {
							this.self = _self;
							this.imageRatio = _imageRatio;
						},
						WidgetPosts : function (widget, ratios) {

							this.Spans = {};
							this.allSpans = widget.find( '.cat-post-default .cat-post-crop' );
							this.firstSpan = this.allSpans.first();
							this.maxSpanWidth = this.firstSpan.width();
							this.firstListItem = this.firstSpan.closest( 'ul' );
							if (ratios['default' ] != 0)
								this.ratio = ratios['default' ];
							else
								this.ratio = this.firstSpan.width() / this.firstSpan.height();
							for( var i = 0; i < this.allSpans.length; i++ ){
								var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
								this.Spans[i] = new cwp_namespace.fluid_images.Span( this.allSpans[i], imageRatio );
							}


							this.changeImageSize = function changeImageSize() {

								this.listItemWidth = this.firstListItem.width();
								this.SpanWidth = this.firstSpan.width();
								if(this.listItemWidth < this.SpanWidth ||
									this.listItemWidth < this.maxSpanWidth) {
										this.allSpans.width( this.listItemWidth );
										var spanHeight = this.listItemWidth / this.ratio;
										this.allSpans.height( spanHeight );

										for( var index in this.Spans ){
											var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
											jQuery(this.Spans[index].self).find( 'img' ).css({
												height: imageHeight,
												marginTop: -(imageHeight - spanHeight) / 2
											});
										};
								}

							}
						},
					}

				cwp_namespace.fluid_images.ratios = {
											default:    1,
											alteration: 1										};
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-pro-9');
				cwp_namespace.fluid_images.Widgets['category-posts-pro-9' ] =
					new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget, cwp_namespace.fluid_images.ratios);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
		<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

					var cwp_namespace = window.cwp_namespace || {};
					cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

					cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

						Span : function (_self, _imageRatio) {
							this.self = _self;
							this.imageRatio = _imageRatio;
						},
						WidgetPosts : function (widget, ratios) {

							this.Spans = {};
							this.allSpans = widget.find( '.cat-post-default .cat-post-crop' );
							this.firstSpan = this.allSpans.first();
							this.maxSpanWidth = this.firstSpan.width();
							this.firstListItem = this.firstSpan.closest( 'ul' );
							if (ratios['default' ] != 0)
								this.ratio = ratios['default' ];
							else
								this.ratio = this.firstSpan.width() / this.firstSpan.height();
							for( var i = 0; i < this.allSpans.length; i++ ){
								var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
								this.Spans[i] = new cwp_namespace.fluid_images.Span( this.allSpans[i], imageRatio );
							}


							this.changeImageSize = function changeImageSize() {

								this.listItemWidth = this.firstListItem.width();
								this.SpanWidth = this.firstSpan.width();
								if(this.listItemWidth < this.SpanWidth ||
									this.listItemWidth < this.maxSpanWidth) {
										this.allSpans.width( this.listItemWidth );
										var spanHeight = this.listItemWidth / this.ratio;
										this.allSpans.height( spanHeight );

										for( var index in this.Spans ){
											var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
											jQuery(this.Spans[index].self).find( 'img' ).css({
												height: imageHeight,
												marginTop: -(imageHeight - spanHeight) / 2
											});
										};
								}

							}
						},
					}

				cwp_namespace.fluid_images.ratios = {
											default:    1,
											alteration: 1										};
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-pro-11');
				cwp_namespace.fluid_images.Widgets['category-posts-pro-11' ] =
					new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget, cwp_namespace.fluid_images.ratios);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
		<script type="text/javascript">

		if (typeof jQuery !== 'undefined')  {

			jQuery( document ).ready(function () {

					var cwp_namespace = window.cwp_namespace || {};
					cwp_namespace.fluid_images = cwp_namespace.fluid_images || {};

					cwp_namespace.fluid_images = {

					Widgets : {},
					widget : null,

						Span : function (_self, _imageRatio) {
							this.self = _self;
							this.imageRatio = _imageRatio;
						},
						WidgetPosts : function (widget, ratios) {

							this.Spans = {};
							this.allSpans = widget.find( '.cat-post-default .cat-post-crop' );
							this.firstSpan = this.allSpans.first();
							this.maxSpanWidth = this.firstSpan.width();
							this.firstListItem = this.firstSpan.closest( 'ul' );
							if (ratios['default' ] != 0)
								this.ratio = ratios['default' ];
							else
								this.ratio = this.firstSpan.width() / this.firstSpan.height();
							for( var i = 0; i < this.allSpans.length; i++ ){
								var imageRatio = this.firstSpan.width() / jQuery(this.allSpans[i]).find( 'img' ).height();
								this.Spans[i] = new cwp_namespace.fluid_images.Span( this.allSpans[i], imageRatio );
							}


							this.changeImageSize = function changeImageSize() {

								this.listItemWidth = this.firstListItem.width();
								this.SpanWidth = this.firstSpan.width();
								if(this.listItemWidth < this.SpanWidth ||
									this.listItemWidth < this.maxSpanWidth) {
										this.allSpans.width( this.listItemWidth );
										var spanHeight = this.listItemWidth / this.ratio;
										this.allSpans.height( spanHeight );

										for( var index in this.Spans ){
											var imageHeight = this.listItemWidth / this.Spans[index].imageRatio;
											jQuery(this.Spans[index].self).find( 'img' ).css({
												height: imageHeight,
												marginTop: -(imageHeight - spanHeight) / 2
											});
										};
								}

							}
						},
					}

				cwp_namespace.fluid_images.ratios = {
											default:    1.57894736842,
											alteration: 1										};
				cwp_namespace.fluid_images.widget = jQuery('#category-posts-pro-5');
				cwp_namespace.fluid_images.Widgets['category-posts-pro-5' ] =
					new cwp_namespace.fluid_images.WidgetPosts(cwp_namespace.fluid_images.widget, cwp_namespace.fluid_images.ratios);


				jQuery(window).on('load resize', function() {
					for (var widget in cwp_namespace.fluid_images.Widgets) {
						cwp_namespace.fluid_images.Widgets[widget].changeImageSize();
					}
				});
			});
		}
	</script>
	</body></html>
